My 6gal nano cube is so loud, NEED HELP! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 08-04-2006, 12:02 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2005
Location: Mexico
Posts: 74
My 6gal nano cube is so loud, NEED HELP!

I bought a nano cube 6 gal and is sitting next to my bed, I couldn't find any other place. The thing is really loud, I sleep with soft ear plugs and I can still hear it. I changed the pump for a quiet one, and is almost the same.

So I was wondering if it is possible to turn it off at night. I have 8 neon tetras, DIY CO2, and plants.

Any problems with turning it off at night?
avillax is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-04-2006, 12:14 AM
Planted Member
 
PTrader: (2/100%)
Join Date: Jun 2006
Location: Orange County, CA
Posts: 157
you really shouldn't be hearing anything at all - the only thing you should hear is the water falling into the tank... do you have an airstone with a pump attatched or something?
agdavis is offline  
post #3 of 10 (permalink) Old 08-04-2006, 12:15 AM
Banned
 
fshfanatic's Avatar
 
PTrader: (24/100%)
Join Date: Apr 2006
Location: Arizona
Posts: 5,279
hmmm, that is the first I have heard of these being noisy. what have you added ontop of "stock" equiptment?

Ehfipimp #273 ( Eheim Classic: 2260, 2217, Eheim Ecco: 2236, 2232 ) Fluval FX5

fshfanatic is offline  
 
post #4 of 10 (permalink) Old 08-04-2006, 12:39 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2005
Location: Mexico
Posts: 74
It is not a nano cube, it is a boyu, which is actually the same in appearance and stuff, but perhaps it is not as you can see. I haven't added anything else.
avillax is offline  
post #5 of 10 (permalink) Old 08-04-2006, 12:44 AM
dom
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2003
Location: Kuala Lumpur, Malaysia
Posts: 123
Boyu! It is the HOB filter? Top up the water till the outlet of the filter.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
brand new forum for aquascaping hobbyist.
dom is offline  
post #6 of 10 (permalink) Old 08-04-2006, 12:51 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2005
Location: Mexico
Posts: 74
No is not, its a replica of the nano cube honestly I don't think any pump will help. So the question remains, can I turn it off at night?
avillax is offline  
post #7 of 10 (permalink) Old 08-04-2006, 03:01 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2006
Location: Singapore
Posts: 31
I can understand your agony. The suction motor goes tak tak tak tak... something like that.

I am currently using jebo hang on filter. Its a tad too noisy especially during the quietest night. But its cheap. It cost me only S$5. I will probably be getting a new/better one like dymax or something if i dint manage to get my 3G nano filter/maintenance free.
Toysoldier is offline  
post #8 of 10 (permalink) Old 08-05-2006, 12:59 AM
Algae Grower
 
Purrbox's Avatar
 
PTrader: (7/100%)
Join Date: Jun 2006
Location: Iowa, USA
Posts: 66
If you turn it off at night you'll likely kill off a good bit of your biofilter. If you're tank is fairly heavily planted you may be able to get away with using your plants as a filter instead.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Purrbox is offline  
post #9 of 10 (permalink) Old 08-05-2006, 08:14 AM
Planted Member
 
PTrader: (2/100%)
Join Date: Jun 2006
Location: Orange County, CA
Posts: 157
you really shouldnt hear the motor of your filter on a tank that small...out of all my tanks that i have ever had i have NEVER heard the motor going ( i do hear water flowing though). get a good HOB filter and ditch that POS stock filter.
agdavis is offline  
post #10 of 10 (permalink) Old 08-05-2006, 02:26 PM
 
PTrader: (0/0%)
Join Date: May 2006
Posts: 17
Have you checked the impellor and stuff.. there must be something wrong with it. Unless its just a really really bad quality make. Have you tried phoning the company and asking, or looking through the boooklet that comes with it for a troubleshooting type of bit?
What sort of noise does it make?
Lucy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome