Question on ahsupply 13w retrofit - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-23-2006, 03:45 PM Thread Starter
Planted Member
 
PTrader: (2/100%)
Join Date: Jun 2006
Location: Orange County, CA
Posts: 157
Question on ahsupply 13w retrofit

Has anyone here used, or personally seen a 13w retrofit kit on a Eclipse system 6? If so, does anyone know if you can keep the 8 watt fixture thats in there and add on the 13w so you get 13+8? (if so, i would assume you have to go to a HOB filter.) I'm thinking about getting this kit to kick up my wattage....any info you guys have would be great. I tried doing a search but i couldnt find much...
agdavis is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-24-2006, 02:35 AM
Planted Tank Obsessed
 
nellis's Avatar
 
PTrader: (14/100%)
Join Date: Oct 2005
Location: Nagoya City, Japan
Posts: 384
Send a message via AIM to nellis
i did it but it wasn't pretty. it's really tough to fit the fixture in there, and even if you do only the front of the tank gets much light. it also gets pretty warm in there.
nellis is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome