My first 10 gallon planted tank.... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-28-2006, 10:10 PM Thread Starter
 
PTrader: (1/100%)
Join Date: Jun 2006
Posts: 76
My first 10 gallon planted tank....

I would like to first start off by saying this is my first attempt at a planted tank. I have been keeping a 20 gallon FW community tank for over a year. After weeks of research and craming my brain with information, I decided it was time to make the jump. This is how I planted my 10 gallon:

Foreground:
1 Anubias coffeefolia
8 dwarf sag

Middle:
4 java ferns
1 red wendtii

Background:
4 anachris

I also have 1 congenis and 1 ceylon that will be ready to pick up on Friday and I ordered some more fast growers (anachris) from aquabid.com. My question is based on my lighting, (2) 15 watt compact flourescent screw-in bulbs, for a 10 gallon tank, will I need to use any chemical ferts or Do2/excel? I was trying for a low light-low maintence tank to start. Would it be better to use (2) 10 watt compact flourescent bulbs? Any help will be greatly appreciate. I added 6 gold tetras and Bio-Spira along with the plants.

After 4 days, my water parameters were as follows:

Ammonia=0
Nitrite=0
Nitrate=5

I believe everything is going well, although I feel that my brain is about to explode!! I have gather lots of information from other forums and have a wealth of information. I feel I am second guessing my own thoughts. I guess my main concern is the lighting issue and ferts. Do I need to add liquid ferts and/or flourish excel or should I wait until the tank matures? Now that the tank is set up and cycled, I feel a little lost when it comes to the next steps
hb3133 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-28-2006, 10:37 PM
 
PTrader: (0/0%)
Join Date: Jan 2006
Posts: 246
A picture tells more than a thousands word.
Anti-Pjerrot is offline  
post #3 of 9 (permalink) Old 06-28-2006, 10:44 PM Thread Starter
 
PTrader: (1/100%)
Join Date: Jun 2006
Posts: 76
Under posting rules, it says that I am not allowed to post attachments. I guess I have to earn the honor of posting photos. Sorry!
hb3133 is offline  
 
post #4 of 9 (permalink) Old 06-28-2006, 10:58 PM
Wannabe Guru
 
Burks's Avatar
 
PTrader: (16/100%)
Join Date: May 2006
Location: Crestline, OH
Posts: 1,930
Upload your photos to www.photobucket.com

No worries about image size and all that stuff. Super easy to do. Just make an account, upload them, copy and paste the URL link! Free too.
Burks is offline  
post #6 of 9 (permalink) Old 06-29-2006, 01:13 AM
 
PTrader: (5/100%)
Join Date: Jun 2006
Posts: 119
Get a background!
AndyN is offline  
post #7 of 9 (permalink) Old 06-29-2006, 01:49 AM
Planted Tank Guru
 
JenThePlantGeek's Avatar
 
PTrader: (36/100%)
Join Date: Mar 2006
Location: Indianapolis, IN
Posts: 3,143
Send a message via AIM to JenThePlantGeek
Great start! Don't get intimidated by it. Just ask questions if you need to and I'm sure your tank will be wonderful!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- VP & Horticulture Awards Program Chair
I <3 Eheim #195
Everyone seems normal... until you get to know them.
JenThePlantGeek is offline  
post #8 of 9 (permalink) Old 06-29-2006, 03:16 AM
Planted Tank Enthusiast
 
TINNGG's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2005
Location: NE Tennessee
Posts: 985
Send a message via AIM to TINNGG Send a message via Yahoo to TINNGG
Quote:
Originally Posted by AndyN
Get a background!
LOL! But then the poor guy would be burned at the stake for having a background tackifying his landscape.

My mind is aglow with trancient nodes of thought, careening through a cosmic vapor of invention - Hedley Lamar
TINNGG is offline  
post #9 of 9 (permalink) Old 06-29-2006, 02:08 PM Thread Starter
 
PTrader: (1/100%)
Join Date: Jun 2006
Posts: 76
Yes, I will be buying a black background very soon. That is the least of my worries. After day 5, here are my water parameters:

ammonia=0ppm
nitrite=0ppm
nitrate= >5ppm

I bought some Flourish and Flourish Excel but haven't used any yet. I am just sitting and waiting. The plants look about the same as I bought them. Will I start having problems with the low nitrate levels? Any tips would be greatly appreciated.
hb3133 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome