lighting problems on eclipse 6 - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-14-2006, 08:56 PM Thread Starter
 
PTrader: (0/0%)
Join Date: Jul 2005
Posts: 10
lighting problems on eclipse 6

Hi, I just bought a used eclipse 6 tank off a nearby hobbyist and the lighting seems to have a problem. When I setup the tank and turned the light on, the flurorescent tube would flicker often and then maintain a sort of semi sustained light (ie the light is not consistent but rather quickly flickering like the refresh rate on an old monitor).

I turned it off and examined the light and found that condensation had occurred in side the encased bulb. I wiped the interior clean and readjusted the light. When I turned it on again (when the hood was off the tank) it worked perfectly fine. Now when I put the hood back on condensation occurs again and the problem arises again.

The light encasement has no cracks or anything but just the simple screw (I made sure it was very tightly screwed shut) however moisture is entering and perhaps interfering with the end caps of the light.

Any suggestions on how to solve the problem?

Thanks
ArcLyte is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-15-2006, 02:09 AM
 
PTrader: (1/100%)
Join Date: Apr 2003
Posts: 213
Dielectric grease in the contacts. That should solve the flickering problem, but the condensation will limit the amount of light that will enter your tank.
JonMulzer is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome