Sick Java - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-07-2005, 06:24 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Oct 2005
Posts: 8
Sick Java

my java fern is turning clear and brown within a day or two the plant is disintigrated. I have alot of these plants. I recently started adding new plants such as cryptocorne sp. and small grass. I also just began dosing with flourish and excel last week. I've had these ferns for years and this has happened to me before. I seem to recall using flourish last time this happened. My tank is 5.5 gal. I have alot of plants, im using at least half recommended dose to be careful for now. the other plants are doing great. can any one tell me why my fern is in trouble considering it is immpossible to kill. Help please!
Darth Shrimparis is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-07-2005, 08:17 PM
 
PTrader: (0/0%)
Join Date: Apr 2005
Posts: 6
How much light do you have? I've had them get clear/melting patches if they're too close to the surface.
boxy is offline  
post #3 of 3 (permalink) Old 11-11-2005, 03:31 AM
Planted Member
 
Zach987's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2004
Location: Cochran GA
Posts: 299
you did right with the flourish, java moss isn't that needy of light but it does need nutrients. Look for light green shoots from the remaining green parts soon.

you know there should be a rule to not post past 3am, i didn't even realize that you were talking about ferns. They can loose their leaves easily if the water chemistry changes dramatically. Keep up with the dosing regiment and watch for new shoots soon.

"Even if I died in the service of the nation, I would be proud of it. Every drop of my blood... will contribute to the growth of this nation and to make it strong and dynamic."
Indira Gandhi


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Zach987; 11-12-2005 at 07:35 AM.
Zach987 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome