12" Cube ( ̄ー ̄)Update! (ノ≧∀≦)ノ Update, Again! Upgrade to ADA 30-C! Rescape! - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 03-15-2012, 03:45 AM Thread Starter
Planted Member
 
FlyingGiraffes's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2011
Location: CA
Posts: 258
12" Cube ( ̄ー ̄)Update! (ノ≧∀≦)ノ Update, Again! Upgrade to ADA 30-C! Rescape!

Hey guys long time lurker here. I've finally gotten around to getting a journal together! So this is my first planted tank. I wanted to do an iwagumi at first, but I decided I wanted to do something that will have more change over time. Picked up a Mr. Aqua 12" cube and some nice rocks at my local LFS. Also got a few stems of a plant I liked.

Here's the hard scape.







Here's it planted. I kept knocking over the stones because they were barely balanced so I just propped them up against each other. It doesn't look as nice but its MUCH more stable. Now I won't have to worry about one falling over and hitting the glass. Also ignore the random Philippine Java Fern. It's just in there temporarily.



Mystery package?



After planting I realized my glosso was dieing off because of no CO2 injection, so this baby came in the mail.



Currently it's stocked with 5 Amano shrimps and 1 Horned Nerite.

Here's a video of it nomming diatoms and algae! :3 It's pretty awesome how the mouth works!

http://youtu.be/tzsI80zPoGE

Last edited by FlyingGiraffes; 05-14-2012 at 07:12 AM.
FlyingGiraffes is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 05-10-2012, 10:14 PM Thread Starter
Planted Member
 
FlyingGiraffes's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2011
Location: CA
Posts: 258
Update!

I removed all the stones awhile back and it looked somewhat like this. Yes, that's a magical balancing diffuser.



Then I got some more stems from AFA, and contracted some sort of algae from one of their plants. I had no idea the single string of green on my stem was such a nightmare! I left it on because I thought it would be some interesting organism. Well, you could say it was interesting... in a bad way. :lol:

So after removing this much algae today...



The tank looked like this:



It's grown in a ton. I started off with only 4-5 stems of the rotala and now I have a jungle.

Unfortunately since my tank has become a algae farm, I will be tearing it down this weekend. I'm going to be changing out the Mr.Aqua for a 30C. The 60p is going to be placed next to it and it is apparent the difference in glass quality. Here's a teaser shot. Wood soaking:


Last edited by FlyingGiraffes; 05-13-2012 at 04:32 AM.
FlyingGiraffes is offline  
post #3 of 31 (permalink) Old 05-14-2012, 06:53 AM Thread Starter
Planted Member
 
FlyingGiraffes's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2011
Location: CA
Posts: 258
Update! Upgrade! Rescape!

Spent all afternoon working on the tank. Look at all that yummy algae while draining. It's holding the plants to the glass!



Carnage!



Switched out the Mr. Aqua 12" for an ADA 30-C!



Mr. Aqua cleaned out. Here's a comparison shot of the two. Night and day!



On the stand!



Originally I was going to use this piece from Tom Bar:



But, he sent me 2 extra pieces and here's the scape now:





I'll be getting some anubias nana/petite, bolbitis heudelotii, and narrow leaf java fern. Still not sure what I want to do though.

Last edited by FlyingGiraffes; 05-15-2012 at 04:28 AM.
FlyingGiraffes is offline  
 
post #4 of 31 (permalink) Old 05-14-2012, 03:32 PM
Algae Grower
 
binako's Avatar
 
PTrader: (1/100%)
Join Date: Aug 2011
Location: Queens, NY
Posts: 80
Hardscape looks good so far! What kind of light are you using?
binako is offline  
post #5 of 31 (permalink) Old 05-15-2012, 12:10 AM Thread Starter
Planted Member
 
FlyingGiraffes's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2011
Location: CA
Posts: 258
Quote:
Originally Posted by binako View Post
Hardscape looks good so far! What kind of light are you using?
Thanks! And congrats on being the first commenter after exactly 2 months! You should win a prize.

It's just an ordinary cfl lamp.
FlyingGiraffes is offline  
post #6 of 31 (permalink) Old 05-15-2012, 12:44 AM
Algae Grower
 
binako's Avatar
 
PTrader: (1/100%)
Join Date: Aug 2011
Location: Queens, NY
Posts: 80
Whaaaat! I didn't even notice, haha. How weird. You take good pictures and have a nice setup. Have you decided on how you're going to plant it? Are you reusing the plants from the Mr. Aqua tank?
binako is offline  
post #7 of 31 (permalink) Old 05-15-2012, 12:49 AM
Planted Tank Obsessed
 
synaethetic's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Morgan Hill
Posts: 373
I like your set-ups. Wonder what caused such algae ... hopefully it will not show up in your fresh aquascape.

Glosso sure does grow like a weed hah.
synaethetic is offline  
post #8 of 31 (permalink) Old 05-15-2012, 06:16 AM Thread Starter
Planted Member
 
FlyingGiraffes's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2011
Location: CA
Posts: 258
Quote:
Originally Posted by binako View Post
Whaaaat! I didn't even notice, haha. How weird. You take good pictures and have a nice setup. Have you decided on how you're going to plant it? Are you reusing the plants from the Mr. Aqua tank?
Thanks! I'm not exactly sure yet. I just got a bunch of bolbitis huedelotti and marisilea minuta. Should be getting some nana/nana petite and needle leaf java fern soon. I'm going to be using the minuta for the foreground probably , but not sure about the rest.

I'm going to borrow my gf's tablet and see if I'm competent enough to mock something up. I've had an idea for awhile.

Quote:
Originally Posted by synaethetic View Post
I like your set-ups. Wonder what caused such algae ... hopefully it will not show up in your fresh aquascape.

Glosso sure does grow like a weed hah.
Thanks!

The upgraded cfl I have in the lamp is a bit too powerful for the sides of the cube. It got the glosso to grow runners instead of vertically like before but it also covered the walls with algae. I would have been ok with the walls but not the hair algae that the plants from AFA brought in.
FlyingGiraffes is offline  
post #9 of 31 (permalink) Old 05-15-2012, 09:15 AM
Planted Tank Guru
 
FlyingHellFish's Avatar
 
PTrader: (1/100%)
Join Date: Nov 2011
Location: Canada
Posts: 2,388
What camera are you using for these shots? So clear and focused, is it set on automatic?

Anyways, nice scape, I especially like how the wood resembles the base of a tree. I been trying to get that look but all the pieces I get just look like a tree.

Cool user name by the way.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|ADA 60F|ADA 30C|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

E-series E60 on ADA60F - MicMol AquaMini x3 on ADA 60P - MicMol AquaPro on ADA30C
FlyingHellFish is offline  
post #10 of 31 (permalink) Old 05-15-2012, 01:47 PM
Planted Tank Guru
 
2in10's Avatar
 
PTrader: (4/100%)
Join Date: Feb 2011
Location: Sparks, NV
Posts: 2,585
Good looking hard scape.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Canon Pimp Club #041
2in10 is offline  
post #11 of 31 (permalink) Old 05-15-2012, 02:43 PM
Planted Tank Enthusiast
 
chiefroastbeef's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2011
Location: Hong Kong/Dallas, TX
Posts: 815
Wow, that is amazing driftwood, great placement as well! It already looks amazing!
chiefroastbeef is offline  
post #12 of 31 (permalink) Old 05-15-2012, 05:43 PM
Wannabe Guru
 
kwheeler91's Avatar
 
PTrader: (19/100%)
Join Date: May 2009
Location: Port Clinton, OH
Posts: 1,150
Hardscape look really good. What fertilizer regime are you using? Something must be out of whack if you keep getting algae al over everthing.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kwheeler91 is offline  
post #13 of 31 (permalink) Old 05-19-2012, 11:08 AM Thread Starter
Planted Member
 
FlyingGiraffes's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2011
Location: CA
Posts: 258
Small Update:

Put in an order of plants with Gordon. Got some plants from the lfs. Should be planting whenever I receive the package!

Quote:
Originally Posted by FlyingHellFish View Post
What camera are you using for these shots? So clear and focused, is it set on automatic?

Anyways, nice scape, I especially like how the wood resembles the base of a tree. I been trying to get that look but all the pieces I get just look like a tree.

Cool user name by the way.
I'm using a 5dII with a 16-35 2.8. Not the ideal lens for these kind of shots but it works. I almost always shoot on manual, sometimes on Av. You'll find manual is much better for proper exposure as you practice more as certain lighting situations can trick your metering.

I think you might need some more gnarled wood. Go bug Tom Barr.

Are we related?

Quote:
Originally Posted by 2in10 View Post
Good looking hard scape.
Thanks!

Quote:
Originally Posted by chiefroastbeef View Post
Wow, that is amazing driftwood, great placement as well! It already looks amazing!
Thanks! Got really lucky with these two pieces as they were freebies.

Quote:
Originally Posted by kwheeler91 View Post
Hardscape look really good. What fertilizer regime are you using? Something must be out of whack if you keep getting algae al over everthing.
Thanks! I was EI dosing, but stopped when I noticed the first signs of algae. It has partly to do with the powerful CFL I have on it.
FlyingGiraffes is offline  
post #14 of 31 (permalink) Old 05-19-2012, 11:14 AM Thread Starter
Planted Member
 
FlyingGiraffes's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2011
Location: CA
Posts: 258
I noticed when I changed the title to include "ADA" I got my first comments after 2 months. Maybe I should throw ADA into every title? Started a new thread with "ADA" in its title and got comments on the first day, what'd you know?
FlyingGiraffes is offline  
post #15 of 31 (permalink) Old 05-19-2012, 02:25 PM
Algae Grower
 
binako's Avatar
 
PTrader: (1/100%)
Join Date: Aug 2011
Location: Queens, NY
Posts: 80
ADA ID this weird algae, ADA how to stock 10 gallon tank, ADA my plants are melting...

I think I was actually lured in by the faces in your thread title, though.
binako is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome