Few weeks in and some issues - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-27-2020, 11:38 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Feb 2018
Location: Netherlands
Posts: 1
Hi everyone, I have set up a new scape a few weeks ago. Here are the specs.

It's a dennerle 70L with 2x dennerle 5.0 powerled 6500k, pressurized co2 around 1 drop per second. And a jbl 1501 canister. I'm dosing tropica special nutrition 3 pumps a week.

I have no aquasoil, just lavarock and Dennerle Baikal gravel. The tank is stocked with different types of moss and bucephalandras. So I don't really need the soil. Everything was going okay. Lots of white mold on the wood but no real algea. Plants are growing okay. But I can't seem to get rid of the white mold.. Click image for larger version

Name:	15958495527664946118920849417237_1595849643812.jpg
Views:	10
Size:	211.6 KB
ID:	901437The only problem I have at the moment is that one big clump of my bucephalandra has melted overnight and I don't know why? Do I have to worry that something is wrong? It's the clump in the back
Attached Thumbnails
Click image for larger version

Name:	15958494961241602941666402849566_1595849543566.jpg
Views:	29
Size:	2.92 MB
ID:	901435  

Click image for larger version

Name:	15958496546663846934996259281027_1595849820168.jpg
Views:	31
Size:	3.84 MB
ID:	901439  

Nokio is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-06-2020, 04:52 AM
Planted Tank Enthusiast
 
ChemGuyEthan's Avatar
 
PTrader: (17/100%)
Join Date: Apr 2014
Location: Alabama
Posts: 596
Hmm, very odd. It could be related to the mold? I've not had it kill plants to my knowledge though. But maybe if it's directly in contact with it? Other thought is the roots and rhizome of the buce were not exposed enough to the water column and they rotted out for some reason leading to the melt? I only say that cause from the picture the clump looks a little bit tucked away. How is it attached to the wood/rock? Perhaps if you used super glue it covered too much of the plant? If that's the only one that's melted/struggling, then I'd say it's likely these issues I mentioned.

But don't worry about the mold too much. In my experience the amano shrimp will eat it. You can also manually remove it with a toothbrush if you'd like. Smells really bad though, just to warn you. The mold will go away in time, just depends on different factors how long that takes.

At any rate, welcome to the community! Hope you can find lots of useful information here to make your tank(s) successful!

Latest tank setup July 2020
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Torn down:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ChemGuyEthan is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome