5 gall need advice after setup - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-27-2017, 05:21 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2017
Posts: 7
5 gall need advice after setup

Greeting, i'm from south east asia. Too many information abou aquascaping i got from this forum so i try registered
Start about 4 days ago on my 5 gal tank, using soil and silica sand.
The problem is i forgot to wash silica sand till clean and now my plant looks so dirty, even after i do WC 2 times

should i rescaping or just do wc and siphone untill clean?
Many thanx before
Attached Thumbnails
Click image for larger version

Name:	IMG_20170724_211444.jpg
Views:	21
Size:	54.9 KB
ID:	775745  

Click image for larger version

Name:	IMG_20170724_211508.jpg
Views:	21
Size:	48.0 KB
ID:	775753  


First 5 gallon tank
jees125 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-28-2017, 02:26 PM
Are these real?
 
Wasserpest's Avatar
 
PTrader: (194/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,611
Welcome to The Planted Tank...

What you notice on your plants may be algae growth rather than "dirt". The trick is to get lots of fast-growing plants in the beginning, and once your tank is stable, you can remove some of those and aquascape towards your eventual goal.

So I would keep doing waterchanges, yes, but also make sure there are healthy plants. Do you have enough - not too little, not too much - light over your tank?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wasserpest is offline  
post #3 of 3 (permalink) Old 07-29-2017, 12:40 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2017
Posts: 7
i think i'll rescape this afternoon, as now is weekend
did'nt like the view after all
i think i have enough med-high ligh, using smd 5050 led module 6 chicp, 12 pcs

does wenditii brown grown like pic below?
Attached Thumbnails
Click image for larger version

Name:	IMG_20170729_072113.jpg
Views:	11
Size:	143.6 KB
ID:	776385  


First 5 gallon tank
jees125 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome