My first planted (really my first non SW tank lol) - The Planted Tank Forum
 3Likes
  • 2 Post By scottedontknow
  • 2 Post By 336713
  • 2 Post By scottedontknow
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-25-2017, 09:02 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2016
Posts: 31
My first planted (really my first non SW tank lol)

Okay so I've never been much of a fresh water person but I've kinda fallen in love with planted tanks! So I had an IM fusion 10 laying around so I figured I'd give it a try. As for plans for the tank

Kessil 160 amazon sun
Seachem substrate
Seachem ferts
Co2

Stocking
Easy/beginner plants
Few small taras
Maybe few shrimp

This tank will all be controlled via APEX so I can monitor PH and temp and all that jazz.

So here's the start!

This was the tank before I broke it down as a Nano SW tank....


Building the stand!


Stand almost finished!


Almost ready for water!


Obviously I didn't rinse it enough... sigh


Cycling! (Ended up using cycled media from a buddy)


Added some plants (basically free from amazing vender at RAP NY) and a HOB filter with cycled media


Free preview of my 220 build (SW sorry guys :-[ )


Taras added (7). And a fancy goldfish (she has a much bigger home being cycled, it will then be transferred)

That's it for now, please also note that the tank was fully cycled before added anything. The tank has been up and running for 4 months now. If y'all want pictures of anything else let me know I'll be sure to get them for you (I've never made a build thread before)


Sent from my iPhone using Tapatalk
336713 and 336713 like this.
scottedontknow is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-26-2017, 04:52 PM
Algae Grower
 
336713's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2017
Location: Canada
Posts: 14
Thats a nice looking tank.

I just started my first planted tank in January. I've done fw before and I have 2 reefs but this is my first low tech planted
336713 is offline  
post #3 of 9 (permalink) Old 07-26-2017, 08:38 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2016
Posts: 31
Quote:
Originally Posted by Merlin79 View Post
Thats a nice looking tank.



I just started my first planted tank in January. I've done fw before and I have 2 reefs but this is my first low tech planted


Thank!! Is a start haha, reefs for me are so much easier! But we shall see how this one goes I'll add more pictures tomorrow when the lights are back on!


Sent from my iPhone using Tapatalk
scottedontknow is offline  
 
post #4 of 9 (permalink) Old 07-29-2017, 09:55 AM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2016
Posts: 31


Update! Things are grot!!
scottedontknow is offline  
post #5 of 9 (permalink) Old 07-30-2017, 01:38 AM
Algae Grower
 
JustDoinMe's Avatar
 
PTrader: (2/100%)
Join Date: Jan 2012
Location: SoCal
Posts: 65
My first planted (really my first non SW tank lol)

Nice tank and stand and man oh man do I miss my reef tank. I have a similar type of tank as yours for my planted tank cept it's a rectangle with curved front edges. I never thought to add a HOB filter on it though.

Do you have any bio media in the back of the tank?
JustDoinMe is offline  
post #6 of 9 (permalink) Old 07-30-2017, 05:31 AM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2016
Posts: 31
I do, two bags of ceramic balls. I used the hob filter to cycle the tank (put new media in the back compartment, and filled the hob with already cycled media) I have since removed the hob but it absolutely worked perfectly!!


Sent from my iPhone using Tapatalk
JustDoinMe and JustDoinMe like this.
scottedontknow is offline  
post #7 of 9 (permalink) Old 07-30-2017, 02:14 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2016
Posts: 31


So quick update this is the tank in it's current state! I'm now dealing with high ph issues


Sent from my iPhone using Tapatalk
scottedontknow is offline  
post #8 of 9 (permalink) Old 07-30-2017, 07:26 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2016
Posts: 31


Made a few changes today as well.... I got a few pieces of driftwood and took out the fake wood. Looks a bit more natural. Idk.


Sent from my iPhone using Tapatalk
scottedontknow is offline  
post #9 of 9 (permalink) Old 07-30-2017, 10:10 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Oct 2016
Posts: 31


After it cleared back up a little bit


Sent from my iPhone using Tapatalk
scottedontknow is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome