6 gallon manten stone tank - The Planted Tank Forum
 1Likes
  • 2 Post By arekusu725
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 09-09-2016, 06:17 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: United States
Posts: 5
6 gallon manten stone tank

Hello All,

Longtime lurker here. I finally got my tank set up after having moved to a new place and having no more excuses to not begin. It's a 6 gallon rimless that's iwagumi inspired. The rocks are large manten stones I got from my lfs.

Lighting: Finnex Ray-2: 8 hour light period

CO2: pressurized, currently running at 4bps

Filtration: Eheim 2213 and glass lily pipes from eBay

Substrate: ADA Aquasoil Amazonia

Flora: Blyxa japonica and Monte Carlo

Fauna: None yet, planning to have amano shrimp and maybe some rasboras or small tetras

Hardscape:


Day 1:


Day 5:


Day 15:


Everything is growing in nicely, though I do think the blyxa looks a little light colored? Not sure if that's normal? The tank is cycling, I've had a spike in ammonia, which is going down, nitrites have spiked and I'm starting to see nitrate. It should be done in another week or two before its done.

I'm also starting to see some diatoms, lots of biofilm and a little of what may be hair algae? Not sure if I should add some more fast growing plants to help combat that? Any comments, suggestions are appreciated!


Sent from my iPhone using Tapatalk
arekusu725 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 09-09-2016, 06:35 PM
Planted Tank Guru
 
klibs's Avatar
 
PTrader: (29/100%)
Join Date: May 2014
Location: NH
Posts: 3,325
Coming along nicely!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
klibs is offline  
post #3 of 10 (permalink) Old 09-09-2016, 06:50 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2016
Location: New Castle, IN
Posts: 19
It looks very nice! I like the simplicity of the design and it seems as though your plants are growing well after just two weeks.
bmillerind07 is offline  
 
post #4 of 10 (permalink) Old 09-09-2016, 06:51 PM
Planted Tank Enthusiast
 
geisterwald's Avatar
 
PTrader: (5/100%)
Join Date: Jul 2016
Location: Eugene, OR
Posts: 772
Looks nice! Maybe there's a way to combat it, but diatoms especially are common in a new tank, I don't know if there's really any way to avoid it. Once your tank is cycled, your amano shrimp will take care of it happily.
geisterwald is offline  
post #5 of 10 (permalink) Old 09-09-2016, 07:26 PM
Planted Tank Obsessed
 
SwissCheeseHead's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2014
Location: Madison, WI
Posts: 452
And to add, once all of the silica is consumed they will eventually disappear on their own, so no worries there. The tank looks great!

Love your tanks and they will love you back
SwissCheeseHead is offline  
post #6 of 10 (permalink) Old 09-17-2016, 04:02 PM
Planted Tank Obsessed
 
PTrader: (3/100%)
Join Date: Mar 2011
Location: Atlanta
Posts: 314
Looks great
Quentin is offline  
post #7 of 10 (permalink) Old 09-22-2016, 03:29 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: United States
Posts: 5
Thanks guys!

I added some amano shrimp and a nerite snail to help, because I started seeing some hair algae and my tank finished it's cycle. They were a big help!

However I'm having some issues with my co2 now. I have a 20lb tank that I know has co2 in it, but no gas is going through the bubble counter and passing into the tank. At first I thought my regulator was broken, so I purchased a new one, but I'm still having the same problem. If I adjust the black knob I can see a few bubbles pass through for a few seconds but it's not consistent like it should be. Can anyone assist?




Sent from my iPhone using Tapatalk
arekusu725 is offline  
post #8 of 10 (permalink) Old 09-22-2016, 04:25 PM
Planted Tank Obsessed
 
SwissCheeseHead's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2014
Location: Madison, WI
Posts: 452
I would take everything apart and check all of your connections. Make sure there aren't any leaks or blockages, make sure all of your fittings are secure. I would also check the check valve, as sometimes those get stuck closed or require a lot of psi to open. I don't have experience with pressurized CO2, but those are the things I would look for. GL!

Love your tanks and they will love you back
SwissCheeseHead is offline  
post #9 of 10 (permalink) Old 10-02-2016, 09:24 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: United States
Posts: 5
Quote:
Originally Posted by SwissCheeseHead View Post
I would take everything apart and check all of your connections. Make sure there aren't any leaks or blockages, make sure all of your fittings are secure. I would also check the check valve, as sometimes those get stuck closed or require a lot of psi to open. I don't have experience with pressurized CO2, but those are the things I would look for. GL!


I checked for leaks, couldn't find anything. It's sort of working now but I still haven't quite figured it out.

Anyway, I added some fish today! Some green neons from my LFS, and some rotala in the background as well. Here's some pics.
Full tank shot:


Neons!


Amano shrimp hiding out



Sent from my iPhone using Tapatalk
Powerclown and Powerclown like this.
arekusu725 is offline  
post #10 of 10 (permalink) Old 10-03-2016, 09:28 AM
Algae Grower
 
Nazegoreng's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2016
Posts: 23
Beautiful tank love the stone arrangement
Nazegoreng is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome