New to this - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 02-11-2016, 06:51 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 11
New to this

After 4 years of saltwater reefs I recently moved and wanted to try something new. This is my first planted tank it is a deep blue 4 gal cube. Let me know what you guys think. I also hope to add shrimp soon

Bump: I don't know why that came in upside down

Bump: Haha and now side ways
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	64
Size:	106.2 KB
ID:	589321  

Click image for larger version

Name:	image.jpg
Views:	58
Size:	97.8 KB
ID:	589329  

Makarovnik is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 02-11-2016, 07:30 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2016
Posts: 29
Looks great. What plants did you use? I'm also a reefer and I know nothing about this green stuff.
Aslmx is offline  
post #3 of 12 (permalink) Old 02-11-2016, 07:39 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 11
Thanks
After researching this, the only difference between this and reefs is the salt water
I have dwarf hair grass, staurogyne repens, riccia, and 2 small bolbitis.
I know that I am using 2 foreground plants but I have one elevated I'm hoping to keep them separated.
Makarovnik is offline  
 
post #4 of 12 (permalink) Old 02-12-2016, 04:36 AM
Wannabe Guru
 
essabee's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Ranchi, Jharkhand, India
Posts: 1,012
A good start - will be watching the progress.
Attached Thumbnails
Click image for larger version

Name:	Clipboard02.jpg
Views:	57
Size:	100.8 KB
ID:	589641  


If you have a choice, you have a problem, till you elect your choice. No choice, no problem, only consequences, learn to live with them.
essabee is offline  
post #5 of 12 (permalink) Old 02-12-2016, 09:11 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 11
I am using 3 deep blue solar flare micro 6700K. If I remove the lens to get a wider spread, will that lower the PAR?
Makarovnik is offline  
post #6 of 12 (permalink) Old 02-13-2016, 02:54 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 11
Nevermind I found out
Yes it does
Next question is if 3 is too much and if I should remove them?
Makarovnik is offline  
post #7 of 12 (permalink) Old 02-13-2016, 07:41 AM
Algae Grower
 
overgrown's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2015
Location: SF Bay Area
Posts: 135
Quote:
Originally Posted by Makarovnik View Post
Nevermind I found out
Yes it does
Next question is if 3 is too much and if I should remove them?
If you're asking if 3 lights is too much, that is a bit hard to say. Your photo isn't that clear. You can try just running the 3 lights and see if you get algae. Are you dosing seachem flourish excel or any nutrients?
overgrown is offline  
post #8 of 12 (permalink) Old 02-13-2016, 12:17 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 11
I am dosing excel and I put in tablets before adding water.
Not sure what pics to take but I will take a few
Makarovnik is offline  
post #9 of 12 (permalink) Old 02-13-2016, 12:47 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 11
I was able to light the whole tank with just two but the edges were a little dim to me so I added the third one
Sorry I got a bacteria bloom
Attached Thumbnails
Click image for larger version

Name:	20160213_084414_1455371170903.jpg
Views:	53
Size:	36.8 KB
ID:	590386  

Click image for larger version

Name:	20160213_084054_1455371234121.jpg
Views:	52
Size:	29.6 KB
ID:	590402  

Makarovnik is offline  
post #10 of 12 (permalink) Old 02-13-2016, 01:20 PM
Algae Grower
 
steamboatpilot's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2014
Location: Northern California
Posts: 25
Do you know the Par rating on the lights? That will determine if it is too much light or not. Of course that requires too much thought for me, I just guess on the light then reduce it when I get algae problems.
steamboatpilot is offline  
post #11 of 12 (permalink) Old 02-13-2016, 03:10 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 11
Makarovnik is offline  
post #12 of 12 (permalink) Old 02-13-2016, 03:11 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 11
Found this but it was on an empty tank, if that means anything
Makarovnik is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome