Neon Tetra dieoff - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-03-2020, 02:11 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2020
Posts: 10
Neon Tetra dieoff

Over the last few days I had a massive dieoff of my neon school, went from 18 to 3. Ph is 7.2, ammonia, nitrites and nitrates are zero, temp is 78. My black tetras, tiger barbs, and harlequin rasps are doing fine. It's a heavily planted 20g long, fully cycled for almost a year. I'm open to any advice.
Blackdog79 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-03-2020, 10:15 PM
Planted Tank Obsessed
 
Ryan Mosby's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2017
Posts: 418
What all is in the tank (and how many), and what's your GH or KH? I'm not advanced enough to know how to help but I figure the extra information could help others.

get out of my house
Ryan Mosby is offline  
post #3 of 9 (permalink) Old 10-04-2020, 09:53 PM
Algae Grower
 
PTrader: (1/100%)
Join Date: Aug 2012
Location: FL
Posts: 50
How long have the tetras been in the tank!
jsvand5 is offline  
 
post #4 of 9 (permalink) Old 10-04-2020, 11:50 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2020
Posts: 10
They weren't added all at once, the last few I added in were probably 4 months ago.
Blackdog79 is offline  
post #5 of 9 (permalink) Old 10-05-2020, 04:14 AM
Algae Grower
 
vanostav61's Avatar
 
PTrader: (0/0%)
Join Date: May 2020
Posts: 93
So you have a heavily planted tank with zero Nitrates? I hardly believe this, your test might be screwing you up.
vanostav61 is offline  
post #6 of 9 (permalink) Old 10-05-2020, 09:40 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2020
Posts: 10
Quote:
Originally Posted by vanostav61 View Post
So you have a heavily planted tank with zero Nitrates? I hardly believe this, your test might be screwing you up.
Should have been more precise as to my nitrate reading. Its an API test kit, the resulting color shows a level between 0 and 10 ppm. Its a low tech tank, dosed with Flourish twice per week. Low tech plants including java fern, wisteria, anubia, several assorted swords, and a few others I cant think of off the top of my head. I typically test weekly and almost never have seen the nitrate level above 20ppm. I have been battling green hair algae, but have a hard time thinking that could harm the fish

Figured I'd post a photo for reference, maybe it's something about my setup that's an issue. I'm returning to the hobby after a 15 year break, so many things have changed. Running an aqua clear 50 with a mix of sponge and bio rings, no charcoal, with a prefilter sponge. Powerhead on the left side is a 240gph.
Attached Thumbnails
Click image for larger version

Name:	20200927_101517_1601904451715.jpg
Views:	31
Size:	3.04 MB
ID:	903757  


Last edited by Darkblade48; 10-05-2020 at 05:54 PM. Reason: Please use the edit function for back to back posts to keep threads cleaner
Blackdog79 is offline  
post #7 of 9 (permalink) Old 10-05-2020, 05:13 PM
Wannabe Guru
 
monkeyruler90's Avatar
 
PTrader: (74/100%)
Join Date: Apr 2008
Location: San Diego, Ca
Posts: 1,933
Send a message via AIM to monkeyruler90
How's your water change schedule? been keeping up with maintenance? did you create any sudden changes that would impact the fish?
I've done water changes with the wrong temp but all the fish died within minutes, sounds like you've had a few die here and there?

Maybe neon tetra disease?

The main thing that is important is that if you're going to restock the tank with new fish to go through a quarantine time of 2 weeks before putting them in the main tank or else you may loose the current stock you have.

--Oscar.
Fluval pimp #4 aka PIMP master!
I SAID ITS GREAT
TO BE

A FLORIDA GATOR!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
monkeyruler90 is offline  
post #8 of 9 (permalink) Old 10-08-2020, 01:20 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2020
Posts: 10
I'm good with maintenance, 50% every week. I added in new fish a few weeks ago but they went through time in quarantine tank. It's spread beyond the neons now. I've lost all 18 neons, a few tiger barbs, 6 black tetras, and 2 kuhli loaches. Pretty sure I'm gonna lose this tank...
Blackdog79 is offline  
post #9 of 9 (permalink) Old 10-08-2020, 06:01 PM
Planted Member
 
gjcarew's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2018
Location: Seattle, WA
Posts: 262
Have you been spraying aerosols in the room? Have you been using any chemicals that might have gotten on your hands then gotten in to the tank? Do the fish show any symptoms?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gjcarew is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome