Help: Getting to the 5th channle on the TC420 - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-16-2015, 06:10 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: Woodinville Wa
Posts: 19
Help: Getting to the 5th channle on the TC420

I have one of the TC420 5 channel Timer Controller and I can program the 1st four channels with the little windows program that is included, but can not access the 5th channel.

From the New menu, you can choose 5 channels and it shows 5 channels on the program screen, but the edit screen only shows four. The files it produces are binary so I am not sure if I can edit them.

Has anyone gotten this to work and if so, how?

Click image for larger version

Name:	Missing channel 5.PNG
Views:	417
Size:	93.6 KB
ID:	518601
Shanefe is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-16-2015, 02:24 PM
Children Boogie
 
mistergreen's Avatar
 
PTrader: (13/100%)
Join Date: Dec 2006
Location: Cincinnati
Posts: 16,743
Can you program it with the onboard interface? It could be a bug with the windows app.
mistergreen is offline  
post #3 of 7 (permalink) Old 09-16-2015, 02:38 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jun 2013
Location: WI
Posts: 12,121
Quote:
Originally Posted by Shanefe View Post
I have one of the TC420 5 channel Timer Controller and I can program the 1st four channels with the little windows program that is included, but can not access the 5th channel.

From the New menu, you can choose 5 channels and it shows 5 channels on the program screen, but the edit screen only shows four. The files it produces are binary so I am not sure if I can edit them.

Has anyone gotten this to work and if so, how?

Attachment 518601

As of all things Chinese.. there could be multiple versions of the software..
quick search shows possible multiple differences.

http://www.bidorbuy.co.za/item/17646...r_12V_24V.html



I assume you can use the buttons to program it?
Seems to be not a very common issue based on a quick search.

did find a few tid bits..NO guarantees on validity:
http://www.worlduniqueen.com/support...pe=1&typeid=15
http://www.worlduniqueen.com/Download.aspx?classId=2

"A man with a watch knows what time it is. A man with two watches is never sure"

Last edited by jeffkrol; 09-16-2015 at 02:58 PM. Reason: edit
jeffkrol is offline  
 
post #4 of 7 (permalink) Old 09-16-2015, 03:00 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jun 2013
Location: WI
Posts: 12,121
Quote:
Originally Posted by mistergreen View Post
Can you program it with the onboard interface? It could be a bug with the windows app.
I was hoping on finding a downloadable version. no luck
so far.
Doubt if it is a bug (not that this software hasn't been found to be buggy in the past) but more likely an incorrect version..

Who knows..

Maybe just a new "package".. Have fun w/ this:
http://www.aliexpress.com/store/prod...827104906.html

hmm My above link and this one point to pLED as the software package..
http://www.worlduniqueen.com/Download.aspx?classId=2
It is "zipped" in RAR so at this time I'm not able to unpack it..

i'm leaning to a configuration issue.. It should be there..

"A man with a watch knows what time it is. A man with two watches is never sure"

Last edited by jeffkrol; 09-16-2015 at 03:11 PM. Reason: edit
jeffkrol is offline  
post #5 of 7 (permalink) Old 09-16-2015, 05:21 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: Woodinville Wa
Posts: 19
Thanks. I will download a different copy of the software and see if that fixes it.

I do not believe that you can program the 5th channel from the device menu - the device menu is very basic.
Shanefe is offline  
post #6 of 7 (permalink) Old 09-17-2015, 05:59 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: Woodinville Wa
Posts: 19
I got a copy that works!

Thanks for help. It was user error. I was using a copy that I had downloaded, turns out that the copy on the CD worked fine. Go figure.

I will post a picture of the light soon. It seems to work well.
Shanefe is offline  
post #7 of 7 (permalink) Old 09-17-2015, 02:29 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jun 2013
Location: WI
Posts: 12,121
Quote:
Originally Posted by Shanefe View Post
I got a copy that works!

Thanks for help. It was user error. I was using a copy that I had downloaded, turns out that the copy on the CD worked fine. Go figure.

I will post a picture of the light soon. It seems to work well.
Glad you got it sorted out..

sometime manuf. do know better.. LOL...

"A man with a watch knows what time it is. A man with two watches is never sure"
jeffkrol is offline  
Reply

Tags
controller, diy, led, lighting, tc420

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome