Trying out Citric acid and Baking soda CO2 - Page 26 - The Planted Tank Forum
 36Likes
 
LinkBack Thread Tools Display Modes
post #376 of 872 (permalink) Old 05-15-2015, 10:37 AM Thread Starter
Banned
 
PTrader: (4/100%)
Join Date: Nov 2013
Location: Near Ashville, North Carolina
Posts: 1,866
Quote:
Originally Posted by Hilde View Post
I hate this system. Keeping getting air out on output of CA bottle. Used epoxy, and silcone. Just put some super glue arount the top of the cap where I feel air. No bubbles but feeling air.
Sad your still having trouble. One reason I chose the system with the solid bar connecting the bottles was it looked less prone to leaks. Glad I did.
jrill is offline  
Sponsored Links
Advertisement
 
post #377 of 872 (permalink) Old 05-15-2015, 03:14 PM
Planted Tank Guru
 
Hilde's Avatar
 
PTrader: (1/100%)
Join Date: May 2008
Location: Mableton, GA
Posts: 6,262
Quote:
Originally Posted by haril View Post
It could be that you got a faulty piece because it can't be that bad. Fortunately I only had a tiny leak but that was one of the joints I had made with the barbed hose adapter but was quickly solved with a zip tie.
Yeh I think I got a faulty cap. To late to complain to the seller. I put a paintbrush with bubbles near the top and the sound of air got louder. I am using Co2 tubing now so it is not a problem with old tubing.

This thread has been very helpful to me. For now I am being more cautious. I charge the bottles and wait before connecting them to the output tubes. Thus not wasting CA and BA. I have found if I loosen the cap fast BS goes to CA. Slowly loosening the cap causes no action.

I put thread tape around the tubes which the hoses connect on of CA bottle. It has been sitting for and hour and seems to be holding. Hoping when I connect it, tomorrow, it will work.

Last edited by Hilde; 05-16-2015 at 05:07 AM. Reason: added
Hilde is offline  
post #378 of 872 (permalink) Old 05-18-2015, 02:23 AM
Planted Tank Guru
 
Hilde's Avatar
 
PTrader: (1/100%)
Join Date: May 2008
Location: Mableton, GA
Posts: 6,262
I will moving to Paintball Co2 system soon. Even with 2 needle valves it will be aprox $18 less than this Citric acid Co2 system. Also to refill the tank is cheaper than buying citric acid. Just wonder if it will last as long as I have read. The citric acid Co2 system is not lasting as long as I had read before this thread was created. Only trial and error will show. I may continue with the Citric Co2 system on my low light tank.

Well with the addition of adaptors the cost is $1 more than the citric co2 with a soleonid. Then with extras I wanted it cost $34 more. In the long run it will probably be cheaper to run than the citric acid Co2 system. For refills are only $5.

The graph below shows that the citric Co2 system last longer on small thanks than large tanks. So when using it in a 10g tank what is the longest time it has run before refilling? What was the CA mixture?
Attached Images
 

Last edited by Hilde; 05-19-2015 at 07:32 PM. Reason: added
Hilde is offline  
 
post #379 of 872 (permalink) Old 05-21-2015, 11:08 AM Thread Starter
Banned
 
PTrader: (4/100%)
Join Date: Nov 2013
Location: Near Ashville, North Carolina
Posts: 1,866
Quote:
Originally Posted by jrill View Post

350g Citric acid 600ml water
200g baking soda 200ml water
Pressure is gone this morning. The above mix lasted 21 days, 8 hrs a day at 2bps. Not bad. I will post later the mix I am trying this time.
jrill is offline  
post #380 of 872 (permalink) Old 05-21-2015, 01:51 PM Thread Starter
Banned
 
PTrader: (4/100%)
Join Date: Nov 2013
Location: Near Ashville, North Carolina
Posts: 1,866
So here is the new mix.
A - CA 400g to 600 ml water
B - BS 300g to 200 ml water
jrill is offline  
post #381 of 872 (permalink) Old 05-21-2015, 05:14 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Feb 2015
Location: Issaquah, WA, United States
Posts: 221
Quote:
Originally Posted by jrill View Post
Pressure is gone this morning. The above mix lasted 21 days, 8 hrs a day at 2bps. Not bad. I will post later the mix I am trying this time.
Geeze you beat my 18 days! Good for you; that too at 2 bps.

I am on my 17th day and there is no CA left but there is enough pressure to go on for a day more but I am disconnecting it to attach the paintball system today.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
haril is offline  
post #382 of 872 (permalink) Old 05-22-2015, 01:38 AM
Planted Tank Guru
 
Hilde's Avatar
 
PTrader: (1/100%)
Join Date: May 2008
Location: Mableton, GA
Posts: 6,262
Quote:
Originally Posted by haril View Post
Geeze you beat my 18 days! Good for you; that too at 2 bps.
I am on my 17th day and there is no CA left but there is enough pressure to go on for a day more but I am disconnecting it to attach the paintball system today.
Is that with the mixture you poste 3-24?
200g CA + 500 ml water
200g BS + 200ml water
1 bps

Last edited by Hilde; 05-22-2015 at 02:19 AM. Reason: added
Hilde is offline  
post #383 of 872 (permalink) Old 05-22-2015, 03:27 AM
Planted Member
 
PTrader: (0/0%)
Join Date: Feb 2015
Location: Issaquah, WA, United States
Posts: 221
Quote:
Originally Posted by Hilde View Post
Is that with the mixture you poste 3-24?
200g CA + 500 ml water
200g BS + 200ml water
1 bps
Yes, same formula but at almost 1.5 bps 8 hours a day.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
haril is offline  
post #384 of 872 (permalink) Old 05-22-2015, 03:35 AM
Planted Tank Guru
 
Hilde's Avatar
 
PTrader: (1/100%)
Join Date: May 2008
Location: Mableton, GA
Posts: 6,262
I have it running for 2 days. When I come home no co2 is coming out. I have to turn the needle valve up. Might have to run it without the solenoid. Something I have to try when home all day for I generally leave a few hours before the lights come on. Must make certain that the fish, 8 Gold Skirt Tetra, will not suffer.
Hilde is offline  
post #385 of 872 (permalink) Old 05-22-2015, 03:46 AM
Planted Member
 
PTrader: (0/0%)
Join Date: Feb 2015
Location: Issaquah, WA, United States
Posts: 221
Quote:
Originally Posted by Hilde View Post
I have it running for 2 days. When I come home no co2 is coming out. I have to turn the needle valve up. Might have to run it without the solenoid. Something I have to try when home all day for I generally leave a few hours before the lights come on. Must make certain that the fish, 8 Gold Skirt Tetra, will not suffer.
I had mentioned this issue with my setup with the solenoid valve. This system is just not meant to be shut off and on with a solenoid. Just leave it running 24/7 @ around 1 bps. I just finished connecting my paintball tank and going to be running it 24/7 as well.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
haril is offline  
post #386 of 872 (permalink) Old 05-22-2015, 03:59 AM
Planted Tank Guru
 
Hilde's Avatar
 
PTrader: (1/100%)
Join Date: May 2008
Location: Mableton, GA
Posts: 6,262
Quote:
Originally Posted by haril View Post
I had mentioned this issue with my setup with the solenoid valve. This system is just not meant to be shut off and on with a solenoid. Just leave it running 24/7 @ around 1 bps. I just finished connecting my paintball tank and going to be running it 24/7 as well.
I think will just put it on before I leave for the day. For just move 8 gold skirt tetra in the tank, 20g high. Concerned that it is a bit to many fish for amount of plants.
Hilde is offline  
post #387 of 872 (permalink) Old 05-22-2015, 10:44 AM Thread Starter
Banned
 
PTrader: (4/100%)
Join Date: Nov 2013
Location: Near Ashville, North Carolina
Posts: 1,866
Quote:
Originally Posted by haril View Post
I had mentioned this issue with my setup with the solenoid valve. This system is just not meant to be shut off and on with a solenoid. Just leave it running 24/7 @ around 1 bps. I just finished connecting my paintball tank and going to be running it 24/7 as well.
I use a solenoid and it has never been a problem. Works perfect. I still believe that if the system keeps producing pressure when the solenoid closes then there is a leak somewhere.
jrill is offline  
post #388 of 872 (permalink) Old 05-22-2015, 08:49 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Feb 2015
Location: Issaquah, WA, United States
Posts: 221
Quote:
Originally Posted by jrill View Post
I use a solenoid and it has never been a problem. Works perfect. I still believe that if the system keeps producing pressure when the solenoid closes then there is a leak somewhere.
I am 100% sure I never had a leak and I dont have pressure build up when it closes. I hit 18 days now for a second time although the bps never maintains itself 75% of the time when the solenoid comes back on. I always need to fiddle with the valve again. I'd rather leave it on 24/7 but you may never get close to 18 days.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
haril is offline  
post #389 of 872 (permalink) Old 05-22-2015, 09:20 PM Thread Starter
Banned
 
PTrader: (4/100%)
Join Date: Nov 2013
Location: Near Ashville, North Carolina
Posts: 1,866
Quote:
Originally Posted by haril View Post
I am 100% sure I never had a leak and I dont have pressure build up when it closes. I hit 18 days now for a second time although the bps never maintains itself 75% of the time when the solenoid comes back on. I always need to fiddle with the valve again. I'd rather leave it on 24/7 but you may never get close to 18 days.
I gotcha ya. It does need to be adjusted most days as the pressure changes. I thought you were saying the system did not work with a solenoid.
jrill is offline  
post #390 of 872 (permalink) Old 05-23-2015, 02:49 AM
Planted Tank Guru
 
Hilde's Avatar
 
PTrader: (1/100%)
Join Date: May 2008
Location: Mableton, GA
Posts: 6,262
Quote:
Originally Posted by jrill View Post
I gotcha ya. It does need to be adjusted most days as the pressure changes. I thought you were saying the system did not work with a solenoid.
That is what I said. I turned the system on and adjusted the needle valve to 1.5bps. Turn everything off and 5 min. later turned it on. No bubbles came out. Thus running it without the solenoid. Still feeling some air from output of CA bottle.
Hilde is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome