DIY co2 and nano diffuser? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-31-2009, 06:33 PM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Jan 2009
Location: Illinois
Posts: 27
DIY co2 and nano diffuser?

I just got my Nano Diffuser in the mail yesterday. I hooked it up to my DIY co2 canister. I left yesterday and got home today and there are still no bubbles coming out of the diffuser. I checked the lines and there are not any holes in it. I can't see any cracks in the diffuser either. Any idea why it isn't working?
nicholase22 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-31-2009, 07:24 PM
Algae Grower
 
PTrader: (12/100%)
Join Date: Jul 2007
Location: Brooklyn, NY
Posts: 118
Could be alot of things, is your co2 leaking from somewhere other than the diffuser? Or maybe its time to make a new yeast/sugar concoction?
bgzbgz is offline  
post #3 of 4 (permalink) Old 01-31-2009, 07:34 PM
Planted Tank Enthusiast
 
markopolo's Avatar
 
PTrader: (2/100%)
Join Date: Jun 2008
Location: orange ca
Posts: 558
i was told by some people that a lot of times the DIY yeast mixture does
not produce enough pressure to get bubbles through the diffusers consistently. This is just what i was told, i have not experienced this myself. Orlando from Greenleaf may have been the one that told me that, however im not 100% sure
markopolo is offline  
 
post #4 of 4 (permalink) Old 01-31-2009, 09:25 PM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Jan 2009
Location: Illinois
Posts: 27
Quote:
Originally Posted by markopolo View Post
i was told by some people that a lot of times the DIY yeast mixture does
not produce enough pressure to get bubbles through the diffusers consistently. This is just what i was told, i have not experienced this myself. Orlando from Greenleaf may have been the one that told me that, however im not 100% sure
That's exactly what it was. The co2 just wasn't making enough pressure and there was a little hole in the line. I made another one and its working great now. Thanks for the advice.
nicholase22 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome