iAqua: My Touch Interface Aquarium Controller (Arduino) - Page 142 - The Planted Tank Forum
 198Likes
Reply
 
LinkBack Thread Tools Display Modes
post #2116 of 2124 (permalink) Old 11-20-2019, 09:02 AM
Algae Grower
 
Sorcerer's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2019
Posts: 20
Hello ..
Quote:
Originally Posted by ryanminson View Post
Know problems thank you.
Would you happen to know if any shields are still available to purchase? as i am interested.
Regards
Yes, I've already some spare IC shields to sell ( Only the IC without components)
Where are you from ?
Regards
Serge

Last edited by Sorcerer; 11-20-2019 at 10:56 AM. Reason: Bad English... Sorry :)
Sorcerer is online now  
Sponsored Links
Advertisement
 
post #2117 of 2124 (permalink) Old 11-20-2019, 11:09 AM
Newbie
 
PTrader: (0/0%)
Join Date: Nov 2019
Posts: 3
Quote:
Originally Posted by Sorcerer View Post
Hello ..
Quote:
Originally Posted by ryanminson View Post
Know problems thank you.
Would you happen to know if any shields are still available to purchase? as i am interested.
Regards
Yes, I've already some spare IC shields to sell ( Only the IC without components)
Where are you from ?
Regards
Serge
Hi,
(IC shield without components) I a assume you mean the v3 track bourd ? And im in Australia.
Regards
ryanminson is offline  
post #2118 of 2124 (permalink) Old 12-31-2019, 11:00 PM
Newbie
 
PTrader: (0/0%)
Join Date: Dec 2019
Posts: 1
Quote:
Originally Posted by Sokonomi View Post
I'm quite interested in this device because it hits almost every mark I had set out (web access would be nice).

Apologies for not digging through this 139 page thread for this, but; Has anyone made a follow-along instruction for making one of these yet?
The parts are easy enough to find, but the opening post seems to be missing the wiring diagrams, so im stuck.
Did you ever get started on this? i am having problems with the code compiling and getting this error

expected constructor, destructor, or type conversion before '(' token at this line

myFiles(&myGLCD); line 261

I am not sure what to do or what i am doing wrong.
I am using a Arduino IDE ver 1.8.10, could this be the problem? What version of IDE are you using? Any help will be greatly appreciated. Thank you all.
vicfals2020 is offline  
 
post #2119 of 2124 (permalink) Old 01-18-2020, 10:29 AM
Newbie
 
PTrader: (0/0%)
Join Date: Jun 2018
Posts: 1
Hello, that is a great project, want to say thank You to everyone who took a part in creating and developing this. I would like to make this kind of controller myself but I need PH measurement function. In this forum's page No. 108, post No. 1612 I can find a sketch with a PH measurement function but when I install this, the controller is not working. Maybe someone tried to make a controller with the code from the post No. 1612 and could help me out?

Best wishes, Gintaras
gefa is offline  
post #2120 of 2124 (permalink) Old 02-01-2020, 04:36 AM
Algae Grower
 
VHRCH's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2017
Location: Villahermosa, Tabasco, Mexico
Posts: 6
Send a message via MSN to VHRCH Send a message via Yahoo to VHRCH
Hi every body

I need help I rarely post something but this is because i have not solve or find something for the problems

Im program with MrAqua v2.5.3 Arduino 1.6.0 I think is the latest version and I have the next

Error of compilation

In file included from C:\Users\vhrch\Documents\Arduino\libraries\SdFat-master\src/SdFat.h:31:0,
from MrAqua.ino:228:
C:\Users\vhrch\Documents\Arduino\libraries\SdFat-master\src/SysCall.h:33:17: fatal error: SPI.h: No such file or directory
#include <SPI.h>

I was checking past post and I did not find somethig about this problem

What can I do?

Sorry for my English grammar
VHRCH is offline  
post #2121 of 2124 (permalink) Old 02-01-2020, 01:40 PM
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2020
Posts: 2
Im Peter in Slovakia
I buy components in IAqua TFT display is ok or touch not working mi TFT is TFT_320QVT_9341 please help me

Im Peter in Slovakia my english is a weak hope you understand?

I bought all the components on iAqua all works, but I have switched the right side from the left side when I touch for example Setting Open home when I touch home open settings
You can help me with the problem?
It's a great project thank you for your work

Last edited by Darkblade48; 02-11-2020 at 02:03 AM. Reason: Please use the edit function for back to back posts to keep threads cleaner
pionet is offline  
post #2122 of 2124 (permalink) Old 02-04-2020, 03:45 PM
Algae Grower
 
VHRCH's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2017
Location: Villahermosa, Tabasco, Mexico
Posts: 6
Send a message via MSN to VHRCH Send a message via Yahoo to VHRCH
Hi pionet

Could you share your files? and tell me the version of your Arduino IDE are you compileted?

I hope help you finding the problem.

Last edited by VHRCH; 02-04-2020 at 06:26 PM. Reason: mistakes
VHRCH is offline  
post #2123 of 2124 (permalink) Old 02-10-2020, 04:50 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 8
pionet, try this file, replacing original in the URTouch library.
Attached Files
File Type: zip URTouch.zip (1.8 KB, 5 views)
sgianim is offline  
post #2124 of 2124 (permalink) Old 02-14-2020, 07:41 AM
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2020
Posts: 2
Hi Friends

Thanks Im working good very thanks
pionet is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome