DIY lighting *&#%%^# - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 06-13-2008, 02:49 AM Thread Starter
Wannabe Guru
 
Ozymandias's Avatar
 
PTrader: (25/100%)
Join Date: Jan 2008
Location: Northern VT
Posts: 1,195
DIY lighting *&#%%^#

ok so attempting to up grade my lighting for my 4 gal with two spiral florescent bulbs and by this point i've got them set up but lay flicker so i figure i need something to regulate the power going through them help would be appreciated.

also what is a good material for a reflector?

"real cars don't have spark plugs"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ozymandias is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 06-13-2008, 03:30 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2008
Location: Indiana
Posts: 102
Maybe a lose wire??? You should not have to regulate the voltage. They are standard screw in bulbs, right? Mylar makes a good reflector.

rekabrekab
rekabrekab is offline  
post #3 of 31 (permalink) Old 06-13-2008, 03:37 AM Thread Starter
Wannabe Guru
 
Ozymandias's Avatar
 
PTrader: (25/100%)
Join Date: Jan 2008
Location: Northern VT
Posts: 1,195
ya standard screw in light bulbs but thay flicker

"real cars don't have spark plugs"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ozymandias is offline  
 
post #4 of 31 (permalink) Old 06-13-2008, 03:40 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2008
Location: Indiana
Posts: 102
Could it be a lose wire or a bad switch??

rekabrekab
rekabrekab is offline  
post #5 of 31 (permalink) Old 06-13-2008, 03:41 AM Thread Starter
Wannabe Guru
 
Ozymandias's Avatar
 
PTrader: (25/100%)
Join Date: Jan 2008
Location: Northern VT
Posts: 1,195
really don't thinks so i've done writing before so it should be fine. i figure i'll give it a try again tomorrow to make sure

"real cars don't have spark plugs"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ozymandias is offline  
post #6 of 31 (permalink) Old 06-13-2008, 04:16 AM
Planted Member
 
AtlantaMFR's Avatar
 
PTrader: (4/100%)
Join Date: Apr 2008
Location: Smyrna, GA
Posts: 284
Quote:
Originally Posted by Ozymandias View Post
really don't thinks so i've done writing before so it should be fine. i figure i'll give it a try again tomorrow to make sure
eh?

EHEIM PIMP CLUB MEMBER #289
75g - Eheim 2213 - Magnum 350 - Pool Sand - Root Tabs -2.5 wpg - 10lb Pressurized CO2


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Journal:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AtlantaMFR is offline  
post #7 of 31 (permalink) Old 06-13-2008, 04:33 AM Thread Starter
Wannabe Guru
 
Ozymandias's Avatar
 
PTrader: (25/100%)
Join Date: Jan 2008
Location: Northern VT
Posts: 1,195
sorry meant wiring

"real cars don't have spark plugs"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ozymandias is offline  
post #8 of 31 (permalink) Old 06-14-2008, 02:08 AM
Planted Tank Guru
 
BiscuitSlayer's Avatar
 
PTrader: (9/100%)
Join Date: Apr 2005
Location: Acworth, GA
Posts: 2,365
Are all the bulb(s) flickering or just one?

Filstar Pimp #106


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- XP2, Dual Aquaticlife link Fixture , Pressurized CO2, DIY Reactor, EI dosing


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
On hold for a while...
BiscuitSlayer is offline  
post #9 of 31 (permalink) Old 06-14-2008, 02:38 AM
Planted Member
 
neonmkr's Avatar
 
PTrader: (3/100%)
Join Date: May 2008
Location: Lincoln, NE
Posts: 184
Is it flickering or is it more like the light is spiraling? If it's spiraling, then let them burn a little bit or turn them off & then back on a couple times. The snaking should go away using one method or the other.

HEY! Your sleeves are wet.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"There is no snooze button on a cat that wants breakfast."-Anonymous
neonmkr is offline  
post #10 of 31 (permalink) Old 06-14-2008, 04:02 AM Thread Starter
Wannabe Guru
 
Ozymandias's Avatar
 
PTrader: (25/100%)
Join Date: Jan 2008
Location: Northern VT
Posts: 1,195
thunk i figured it out the actual base seams to be faly so i will have to replace that with something

"real cars don't have spark plugs"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ozymandias is offline  
post #11 of 31 (permalink) Old 06-14-2008, 09:32 PM Thread Starter
Wannabe Guru
 
Ozymandias's Avatar
 
PTrader: (25/100%)
Join Date: Jan 2008
Location: Northern VT
Posts: 1,195
well complietly re-did it and it still flickers but now it is only one bulb that does it the other bulb stays strong

"real cars don't have spark plugs"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ozymandias is offline  
post #12 of 31 (permalink) Old 06-15-2008, 12:51 AM Thread Starter
Wannabe Guru
 
Ozymandias's Avatar
 
PTrader: (25/100%)
Join Date: Jan 2008
Location: Northern VT
Posts: 1,195
ok could it be that i have the light on a look

"real cars don't have spark plugs"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ozymandias is offline  
post #13 of 31 (permalink) Old 06-15-2008, 01:42 AM
Planted Tank Enthusiast
 
PTrader: (43/100%)
Join Date: Jan 2007
Location: Maryland
Posts: 600
You wired in series instead of parallel? Or umm, is it the other way around... anyhow.... split the incoming power, hot to each bulb base, cannot string them like christmas lights.
ingg is offline  
post #14 of 31 (permalink) Old 06-15-2008, 01:46 AM Thread Starter
Wannabe Guru
 
Ozymandias's Avatar
 
PTrader: (25/100%)
Join Date: Jan 2008
Location: Northern VT
Posts: 1,195
will try that tommorrow

"real cars don't have spark plugs"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ozymandias is offline  
post #15 of 31 (permalink) Old 06-15-2008, 03:56 AM Thread Starter
Wannabe Guru
 
Ozymandias's Avatar
 
PTrader: (25/100%)
Join Date: Jan 2008
Location: Northern VT
Posts: 1,195
actually could someone post a picture of a good wiring system?

"real cars don't have spark plugs"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ozymandias is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome