diy co2 with hagen ladder. - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 02-21-2008, 05:08 PM Thread Starter
Planted Tank Enthusiast
 
phanizzle's Avatar
 
PTrader: (6/100%)
Join Date: Jun 2007
Location: Chilltown, NJ
Posts: 685
diy co2 with hagen ladder.

I just got a diy co2 setup 2 days ago and im looking at my tank and noticing that its not going up the hagen ladder than im using. is this happening to anyone else? the bubbles just go straight up from the tube.
phanizzle is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 02-21-2008, 05:33 PM
Algae Grower
 
PTrader: (9/100%)
Join Date: Feb 2008
Location: Smyrna, DE
Posts: 143
Hello phanizzle,

More than likely, the bottom of the ladder is dirty causing it to not want to take that path, or it is not level. The bubble will want to take the path of least resistance, so if it isn't level, it'll miss the path altogether.

-c
ccattie is offline  
post #3 of 21 (permalink) Old 02-21-2008, 06:49 PM Thread Starter
Planted Tank Enthusiast
 
phanizzle's Avatar
 
PTrader: (6/100%)
Join Date: Jun 2007
Location: Chilltown, NJ
Posts: 685
i just cleaned it and it was leveled and the bubble is still not going on the ladder. not sure whats wrong.
phanizzle is offline  
 
post #4 of 21 (permalink) Old 02-21-2008, 06:53 PM
Algae Grower
 
PTrader: (9/100%)
Join Date: Feb 2008
Location: Smyrna, DE
Posts: 143
Is it properly tucked into the channel down the side? Is there some kind of current in front of it causing it to jump out instead of into the system?
-c
ccattie is offline  
post #5 of 21 (permalink) Old 02-21-2008, 07:16 PM Thread Starter
Planted Tank Enthusiast
 
phanizzle's Avatar
 
PTrader: (6/100%)
Join Date: Jun 2007
Location: Chilltown, NJ
Posts: 685
well i just scrubbed it down well and the bubble is going to the ladder but its getting stuck and having trouble traveling up its just big blobs of bubbles on the ladder moving slowly or it just bursts out into a big bubble. i put the ladder right under my Aquaclear filter. help?
phanizzle is offline  
post #6 of 21 (permalink) Old 02-21-2008, 07:36 PM Thread Starter
Planted Tank Enthusiast
 
phanizzle's Avatar
 
PTrader: (6/100%)
Join Date: Jun 2007
Location: Chilltown, NJ
Posts: 685
btw would it be bad if it doesn't break down into smaller bubbles and just surface up out of the tube? because its going on the ladder then it gets stuck and bubbles just get caught up then it releases 1 big one.
phanizzle is offline  
post #7 of 21 (permalink) Old 02-21-2008, 07:44 PM
Planted Member
 
efish's Avatar
 
PTrader: (8/100%)
Join Date: Apr 2006
Location: Hoboken, NJ
Posts: 201
if the bubbles are getting "stuck" on the ladder that is good. the more time the CO2 bubble has in the water, the more CO2 will be available to the plants. If it's getting stuck as you describe, then I suppose your ladder isn't exactly level.

make sure it's tucked into the channel, and try cutting the tubing on an angle so that it starts the bubble moving in the direction of the ladder. there is normally a little piece of plastic that comes with the Ladder to help the bubbles along.

Good luck.

90G - CA community tank (Jack Dempsey, Fire Mouth, Blood Parrot). 8 Tiger Barbs, 3 Clown Loaches, 3 bristlenose Pleco's.
20G (tall) - Planted. 4 neons, 8 rummy nose tetras, 3 ottos.
5.5G - Dwarf Hairgrass playland for Beta and 2 ottos.
efish is offline  
post #8 of 21 (permalink) Old 02-21-2008, 07:57 PM Thread Starter
Planted Tank Enthusiast
 
phanizzle's Avatar
 
PTrader: (6/100%)
Join Date: Jun 2007
Location: Chilltown, NJ
Posts: 685
yeah i got the bubbles to go on the ladder but it doesn't move up the ladder it stops at the 2nd level and the bubbles keep building up until its like a big bubble. i thought it was supposed to travel to the top of the ladder? as if i used the hagen container i used to see the bubbles travel up the ladder but now that im using the 2L the bubbles aren't traveling anywhere but 2-3 levels then they stop and more bubbles are put together and creates a bigger bubble which gets released as a semi huge bubble.
phanizzle is offline  
post #9 of 21 (permalink) Old 02-21-2008, 08:21 PM
Planted Tank Obsessed
 
PTrader: (14/100%)
Join Date: Jan 2008
Location: Seattle WA
Posts: 345
I would try manually blowing air into the tubing to test out how the bubbles flow rather than pushing through your DIY CO2. This way you can try different pressures to see if more or less CO2 would flow up the ladder as you want.

Another thought, you may want to relocate your ladder deeper into your aquarium. Perhaps the increased pressure would force the CO2 bubbles up with more force. Also, make sure there is no downward water flow from the top of the ladder holding the bubbles in place. In either case, it's not necessarily a bad thing to have bubbles stagnate in one place. Releasing a huge bubble on the other hand is something you want to avoid.
charpark is offline  
post #10 of 21 (permalink) Old 02-21-2008, 10:47 PM Thread Starter
Planted Tank Enthusiast
 
phanizzle's Avatar
 
PTrader: (6/100%)
Join Date: Jun 2007
Location: Chilltown, NJ
Posts: 685
so i've been cleaning and messing with the ladder and i cant figure it out. some levels of the ladder the bubbles get stuck and im not sure why. it was fine the other time i used it. can someone recommend where i can purchase a glass diffuser? or help me out with this mess.
phanizzle is offline  
post #11 of 21 (permalink) Old 02-22-2008, 01:22 AM
Algae Grower
 
PTrader: (9/100%)
Join Date: Feb 2008
Location: Smyrna, DE
Posts: 143
It is ok if they get stuck. Let them run all night. Eventually they'll start pushing themselves through. Mine would form big bubbles on each level for like an hour when I first set it up. 2 days later, they were making the whole run.
-c
ccattie is offline  
post #12 of 21 (permalink) Old 02-22-2008, 01:46 AM
Algae Grower
 
NwFishinfool's Avatar
 
PTrader: (0/0%)
Join Date: May 2007
Location: Seattle, Wa
Posts: 143
I used the Hagen ladder for almost a year on my tank that had DIY C02. I experienced the same thing. Every time I cleaned the ladder or removed it from the tank it would take about 24 hrs for it to settle down. Don't really understand why, but it worked great after running for awhile.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NwFishinfool is offline  
post #13 of 21 (permalink) Old 02-22-2008, 02:00 AM Thread Starter
Planted Tank Enthusiast
 
phanizzle's Avatar
 
PTrader: (6/100%)
Join Date: Jun 2007
Location: Chilltown, NJ
Posts: 685
Quote:
Originally Posted by NwFishinfool View Post
I used the Hagen ladder for almost a year on my tank that had DIY C02. I experienced the same thing. Every time I cleaned the ladder or removed it from the tank it would take about 24 hrs for it to settle down. Don't really understand why, but it worked great after running for awhile.
ok so maybe i just need it to settle. ill wait and check on it tomorrow. hopefully its the same thing as what you described
phanizzle is offline  
post #14 of 21 (permalink) Old 02-22-2008, 02:13 AM
Algae Grower
 
PTrader: (9/100%)
Join Date: Feb 2008
Location: Smyrna, DE
Posts: 143
I think so. I kept tinkering with it and never got anywhere. Once I got frustrated and gave up on it is when it took off.
-c
ccattie is offline  
post #15 of 21 (permalink) Old 02-22-2008, 05:42 AM Thread Starter
Planted Tank Enthusiast
 
phanizzle's Avatar
 
PTrader: (6/100%)
Join Date: Jun 2007
Location: Chilltown, NJ
Posts: 685
thanks ccattie for answering my questions and thanks to everyone else who helped me
phanizzle is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome