Diy Co2 yeast problems. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-27-2006, 03:18 PM Thread Starter
Wannabe Guru
 
will5's Avatar
 
PTrader: (17/100%)
Join Date: Sep 2005
Location: Villa Park,IL
Posts: 1,023
Send a message via Yahoo to will5
Question Diy Co2 yeast problems.

Well, for some reason it will not stay steady. It keeps going tick tick.... then a hole bunch of bubbles then pause then back to tick... all over again in a cycle.

what could cause this?

I have had diy Co2 before on this tank injected in my hang on back filter and got a steady tick.... sound. Only think different is that at that time I had it under the tank stand so it had to fight it's way up the tubing into the hang on back filter. This time the 2x 2 liters are sitting on top of my hang on back filter.

Oh and my pH is not responding to the Co2 being added too. But I am seeing a lot of little micro bubbles going around in the tank so I know its being injected


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
will5 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-29-2006, 09:16 AM
Algae Grower
 
czado's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2006
Location: USA
Posts: 26
Two ideas:
1) If output from the bottles is stable, maybe not all the bubbles are hitting the impeller, verified by the lack of pH drop and audible ticks. Maybe previously using the impeller to inject DIY CO2 damaged it.

One way to test is to pull the tube from the intake and count bubbles for a while. Or build a DIY bubble counter.

One solution is a more efficient diffusor.

2) If output from the bottles is unstable, is the current location of the bottles cooler than under the tank? Yeast mixes produce fastest when warmed, and steadiest at steady temperature.

Hope this helps.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
czado is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome