Cooling Fans - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-11-2005, 07:58 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Oct 2005
Posts: 133
Cooling Fans

I searched the forum and got some good ideas about installing fans to cool down the canopy, but I need a simple question answered.

There are several wiring options to choose from when ordering the fan. Can someone explain the difference between a 3-pin and 4-pin arrangement? I will be using the DC converters and I can solder.
zelmo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-11-2005, 08:22 PM
Wannabe Guru
 
yoink's Avatar
 
PTrader: (69/100%)
Join Date: Apr 2005
Location: Indiana
Posts: 1,981
If you are ordering computer fans, the three wire connector is for a motherboard fan header. The four wire connector is for a connection to the power supply of the computer. Both configuration only use two wires for your purpose, so either should be fine. If you are going to use a computer power supply to power the fans you will want the 4 pin option.
yoink is offline  
post #3 of 6 (permalink) Old 12-11-2005, 08:24 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Oct 2005
Posts: 133
Thanks. When I get them are the power leads generally red & black?
zelmo is offline  
 
post #4 of 6 (permalink) Old 12-11-2005, 11:51 PM
Guest
 
PTrader: (0/0%)
Join Date: Mar 2004
Posts: 19
Quote:
Originally Posted by zelmo
Thanks. When I get them are the power leads generally red & black?
They have been on the fan's I've used (Panaflow).
trc_pdx is offline  
post #5 of 6 (permalink) Old 12-12-2005, 12:55 AM
Wannabe Guru
 
yoink's Avatar
 
PTrader: (69/100%)
Join Date: Apr 2005
Location: Indiana
Posts: 1,981
The wires are sometimes red/black or yellow/black.
yoink is offline  
post #6 of 6 (permalink) Old 12-14-2005, 09:50 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Oct 2005
Posts: 133
If a fan's specs are 12VDC & 160mA, What happens if you power it with an adapter rated 9VDC & 300mA? Does it just run slower?
zelmo is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome