DIY co2 not building up pressure? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-22-2011, 03:51 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2010
Location: Roseville, ca
Posts: 99
DIY co2 not building up pressure?

thew together a diy co2, did 2 cups sugar, warms water and a teaspoon of baking yeast. ran it through an airstone, and got some bubbles, didnt last to long. poured half out did another cup of sugar warm water and more yeast, not much. poured most of it all out ran another 2 cups of sugar warm water and just poured yeast in. put a chopstick in the line and it wont buildup enough to push through. what am i doing wrong here?
RiseAbove is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-22-2011, 04:08 PM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Apr 2010
Location: Texas
Posts: 319
Normally, when it doesn't build enough pressure, its because there is a leak somewhere in the system.

Do you have a check valve on the line and is it facing in the right direction?

One thing I have noticed with the caps is that you really want to make the hole tiny so that you need pliers to pull the 1/4" tubing through it and then seal it with silicone. Make sure to let it sit and dry first before trying to use it.
rocketdude1234 is offline  
post #3 of 8 (permalink) Old 11-22-2011, 04:43 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Sep 2011
Location: Mesa, Arizona, USA, Earth
Posts: 280
Sometimes if you don't start with enough yeast, or it's old, it will take a long time to grow the colony up enough to produce enough CO2 to start bubbling. Also, make sure you're not using tap water; the chlorine will kill the yeast.
koiboi is offline  
 
post #4 of 8 (permalink) Old 11-22-2011, 05:35 PM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Apr 2010
Location: Texas
Posts: 319
I use unconditioned tap water every time I switch out diy yeast bottles, not once has the chlorine or chloramine eliminated enough yeast to prevent it from working.

Mine are also pumping out co2 within 4 hours after mixing and I only use 1/2tsp of yeast.

The only time I run into an issue with diy co2 not pumping is when there is a leak.

@riseabove - Are you seeing co2 bubbling in the bottle you're using? If so, I would check connections and/or reseal your cap.
rocketdude1234 is offline  
post #5 of 8 (permalink) Old 11-22-2011, 07:43 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: england
Posts: 183
i had the same problem not long ago , make sure you dont use different lids for different bottles, fasten down the lids tight, i dont use silicone, a tight hole works fine for me. check that the yeast hasnt gone off as it is essentially tiny living cells, one way to test is fill a cup of warm water to about 115f and put in 2 teaspoons of sugar and 1 teaspoon of yeast , if it doesnt bubble and foam up within 10 mins then its gone bad
samjpikey is offline  
post #6 of 8 (permalink) Old 11-23-2011, 03:26 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2010
Location: Roseville, ca
Posts: 99
awesome thanks guys, i came home last night and did see a steady stream of bubbles coming through the chopstick piece int he tube. but not as much as i anticipated.

there arent any leaks, poked a small hole and pulled the tube through, check valve is on and point right direction, and there are NOT many bubble on the top of the water in bottle. maybe your right sam, maybe my yeast is dead.
RiseAbove is offline  
post #7 of 8 (permalink) Old 11-23-2011, 03:48 PM
Planted Tank Enthusiast
 
PTrader: (17/100%)
Join Date: May 2011
Location: Stockton,CA
Posts: 863
Yeast has a pretty decent shelf life if unopened. Tap water has a very negligible effect on the outcome of CO2 production. I also would suggest a leak. Make sure EVERYTHING is screwed on tight. Seal with silicone maybe around the airline ->bottle area? Even the smallest leak on DIY CO2 makes for a really hard time to build up pressure. Also an airstone isn't the best diffuser and wont allow for a lot of back pressure on the system. Any CO2 through an airstone will fly right through it in relatively big bubbles. Id recommend an actual diffuser or at least a wood airstone

Sent from my DROIDX using Tapatalk
DerekFF is offline  
post #8 of 8 (permalink) Old 11-26-2011, 04:01 AM
Planted Tank Enthusiast
 
jstehman's Avatar
 
PTrader: (2/100%)
Join Date: Dec 2010
Location: LaVista, NE
Posts: 500
If you got bubbles before, then you may have a leak. I had a leak once.. put some water around where my tubing fit, wiggled the tubing, and Brrrrrt! Saw and heard the bubbles escaping from around the tubing. Had to re-do the lid.

Yeast is cheap. 3 months after opening if you buy the jar and it's done. What i do is make my sugar/water mix and let it sit overnight to acclimate to room temp (69F). Add yeast. shake it up a bit, and install tubing. Wait 2 hours for CO2 production. You're only gonna get 2-3 weeks maybe from DIY.

Airstone and chopstick will clog. Run your tubing through a gas separator (search)

I would recommend diffusing through a small power filter or powerhead with the lowest flow possible.

Never show anyone your true potential. If you do, they will always expect it.
jstehman is online now  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome