diy co2 - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-05-2011, 08:30 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Australia
Posts: 53
diy co2

I have set up 4 2ltr bottles of co2, I had 2 on the go, and we bought a 4 way tap, and hooked up another 2, now production appears to have stopped. we have a drop counter between the bottles and the tank, and production never picked up, I think the new bottles are producing, but the old ones are not. could I ask for people to describe (and even better post photos) of thier diy co2 setups? do you have drop counters per bottle? etc....

Thank you
paddles is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-05-2011, 08:50 PM
Wannabe Guru
 
Daximus's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Kansas
Posts: 1,877
Quote:
Originally Posted by paddles View Post
I have set up 4 2ltr bottles of co2, I had 2 on the go, and we bought a 4 way tap, and hooked up another 2, now production appears to have stopped. we have a drop counter between the bottles and the tank, and production never picked up, I think the new bottles are producing, but the old ones are not. could I ask for people to describe (and even better post photos) of thier diy co2 setups? do you have drop counters per bottle? etc....

Thank you
How long ago did you set all this up? With a 4 way tap the pressure will first equalize between the bottles, then push out.

Anyways, mine is simple. Here is a picture...
Name:  co2.jpg
Views: 116
Size:  57.8 KB

2 liter with tubing 3/4inch inside>to 1 liter with water with tubing 3/4 the way down (my bubble counter), another tube 3/4inch inside to airstone in tank.
Daximus is offline  
post #3 of 4 (permalink) Old 11-06-2011, 01:30 AM
Wannabe Guru
 
PTrader: (1/100%)
Join Date: Apr 2011
Location: Westfield, IN
Posts: 1,746
I'd bet on leaks with your new bottles/connections. It doesn't take much of a leak to completely kill a DIY setup. Not sure how long the old 2L were running, but 2 weeks is about as long as you can really hope to get much out of them. Most people running multiple bottles reset half of them each week to try to keep CO2 production a bit more steady.
jasonpatterson is offline  
 
post #4 of 4 (permalink) Old 11-06-2011, 01:43 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Australia
Posts: 53
Quote:
Originally Posted by jasonpatterson View Post
I'd bet on leaks with your new bottles/connections. It doesn't take much of a leak to completely kill a DIY setup. Not sure how long the old 2L were running, but 2 weeks is about as long as you can really hope to get much out of them. Most people running multiple bottles reset half of them each week to try to keep CO2 production a bit more steady.

That's more or less what I was planning, the original 2 were running for a week, then we added in the 2 new bottles. I've checked the lids of the bottles, the leak is not there (sponged warm soapy water over the joins etc, looking for bubbling. any joins that were feasable, were just shoved into a bucket of water to check,,, I'm going to redo all the bottles, put a bit of extra yeast in each lot, try to get things moving. once it's working I can fiddle a bit more. I guess. I've ordered some stuff of ebay, individual drop counters, to put with each bottle (a little smaller and neater than the current one I'm using off all 4...) (extra bottle half full of water...)
paddles is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome