Inexpensive powered UV filter. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-29-2020, 03:16 AM Thread Starter
Planted Member
 
butchblack's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2019
Location: Waltham, Massachusetts, USA
Posts: 177
Inexpensive powered UV filter.

I'm re-setting up my 20L and originally wanted to run my Odyssea UV off of my 2211 Eheim. The output hose on the Eheim was too small. I tried adapters, but it leaked like a sieve. So I bought one of those cheap powerheads from Petco, and with a bit of jury-rigging got it hooked up, plumbed, and watertight. I was able to attach a plastic soda bottle with the bottom cut out by putting a short piece of 1/2" tubing and pushing the bottleneck up as far as it would go, and stuffed it with some polyester fill. I'm waiting till tomorrow to be certain that I have no leaks, then I'll turn it on. I'm going to put a second one in my 75G just for circulation and water polishing, it could use both. I'll have to take and post a couple of pictures of it.

The real fountain of youth is being a musician
butchblack is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome