DIY co2 system not building pressure - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-28-2018, 05:31 PM Thread Starter
Algae Grower
 
matty101's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2018
Posts: 14
DIY co2 system not building pressure

Hi guys have been starting a diy co2 system and it is foaming up like mad but im getting no pressure for some reason i have checked the none return valve like 5 times hahaha am i just being impatient

Sent from my G8141 using Tapatalk
matty101 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-28-2018, 05:41 PM
Planted Tanker
 
burr740's Avatar
 
PTrader: (122/100%)
Join Date: Feb 2014
Location: Bama
Posts: 5,450
Theres a leak somewhere. Check the seals on top of the bottles with soapy water.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




burr740 is offline  
post #3 of 3 (permalink) Old 01-28-2018, 07:38 PM Thread Starter
Algae Grower
 
matty101's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2018
Posts: 14
You where very right sir wondered why i could smell bread lol

Sent from my G8141 using Tapatalk
matty101 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome