troubleshooting cerge reactor? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-20-2010, 09:06 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2010
Location: Mpls, Minnesota
Posts: 38
troubleshooting cerge reactor?

Hi all, I just set up a cerge reactor and I'm having very large bubbles escaping from my outlet hose on an external filter (400gph) my bps is about 4-5. Any thoughts on how to get it to fxn? It works OK at 1-2 bps but as soon as I introduce more CO2, puff--huge bubbles. I followed a diy thread on here and the bar report, using a water filter, some c02 hose/tubing and a piece of reinforced tubing in center of water filter and then hooked it up to the outlet hose of a filter. Any comments or similar problems with this reactor and how to resolve would be greatly appreciated-- now misting tank and I would really like to have a silent system.
Frau
Frau Frankenstein is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-20-2010, 09:32 PM
Planted Tank Enthusiast
 
milesm's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2006
Location: HI
Posts: 711
i think your problem is pushing 400gph through it. i believe something on the order of 100gph prevents bubbles/mist from entering the tank. you could try to tee off your output.
milesm is offline  
post #3 of 3 (permalink) Old 12-22-2010, 11:22 PM
Algae Grower
 
Greg Stephens's Avatar
 
PTrader: (0/0%)
Join Date: May 2008
Location: MD USA
Posts: 115
Quote:
Originally Posted by milesm View Post
i think your problem is pushing 400gph through it. i believe something on the order of 100gph prevents bubbles/mist from entering the tank. you could try to tee off your output.
Here is a link to a thread where I shared my solution for the gas blow by.

Hope it helps.

Greg Stephens
Arboreal Specialties


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Greg Stephens is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome