Tom Aqua Lifter pump issue - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-08-2017, 03:31 PM Thread Starter
Wannabe Guru
 
AbbeysDad's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2016
Location: Central New York, USA
Posts: 1,360
Tom Aqua Lifter pump issue

I'm using a Tom Aqua Lifter pump in a bio-filter test but after a couple of days the flow cuts way down until I clear the pump by alternating pumping air and water. I am using the Tom pre-filter. I'm wondering if bio-slime 'fur' is preventing the little flappers inside the pump from closing.
Is anybody using the Tom (like for ATO or overflow) and seeing anything similar?
I'm planning a trip down the road and need this to run more than 2 days without slowing to a trickle/drip.

Tank On, Mike-
60g Marineland Community, Finnex Planted+ 24/7, Silica (pool filter) sand.
10g, 29g, & 37g fry grow out tanks, 110g stock tank.


What came first, the chicken or the egg. It was the egg, but not the egg from a chicken.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AbbeysDad is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-11-2017, 01:08 PM Thread Starter
Wannabe Guru
 
AbbeysDad's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2016
Location: Central New York, USA
Posts: 1,360
I just might have figured this out....I think I might have been starve feeding the pump. I disconnected the siphon inlet tube and there was just a trickle. I replaced the tube and increased the inlet height for more head. I removed the Tom filter (not a very good design as the inlet/outlet appears to allow a bypass of the supplied media - I may replace the media with filter floss and try using it again at some point, but since I'm running the water through a series of sponges, not sure I need/want it).

knock wood, the pump seems to be working fine now.

Tank On, Mike-
60g Marineland Community, Finnex Planted+ 24/7, Silica (pool filter) sand.
10g, 29g, & 37g fry grow out tanks, 110g stock tank.


What came first, the chicken or the egg. It was the egg, but not the egg from a chicken.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AbbeysDad is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome