diy co2 problems - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 10-05-2010, 05:46 PM Thread Starter
Algae Grower
 
BichirAddict's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2008
Location: USA
Posts: 81
diy co2 problems

I made a diy co2 system its been setup for about 36 hours but, the bubble counter isn't releasing any bubbles. No co2 is entering the tank it seems.
It's being diffused from a powerhead. Whats wrong?
I used this video as a guide with setup and, recipe.
http://www.youtube.com/watch?v=xHS6yEDPKSU

No Journal's yet just getting started.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BichirAddict is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-05-2010, 07:21 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2010
Location: India
Posts: 32
diy co2 systems are not reliable they often fail to produce enough bubbles.
it depends on many factors like temperature your ratio of mixture.
normally if your room temp is below 28 c then it may take 2 more days to react
emmanueln is offline  
post #3 of 10 (permalink) Old 10-05-2010, 07:23 PM
Planted Tank Guru
 
PTrader: (105/94%)
Join Date: Mar 2010
Location: Sacramento CA area
Posts: 4,616
You might want to see if your stuff is air tight. A lot of times, it is a small leak.


msnikkistar is offline  
 
post #4 of 10 (permalink) Old 10-06-2010, 02:51 PM
Planted Tank Guru
 
james0816's Avatar
 
PTrader: (61/100%)
Join Date: Jun 2008
Location: VA
Posts: 2,088
Quote:
Originally Posted by emmanueln View Post
diy co2 systems are not reliable they often fail to produce enough bubbles.
I'll disagree with this statement. If constructed properly, DIY is more than adequate for use on any smaller tank. Some people even use more bottles together for larger ones.
james0816 is offline  
post #5 of 10 (permalink) Old 10-06-2010, 03:45 PM
Planted Tank Obsessed
 
PTrader: (9/100%)
Join Date: Sep 2009
Location: NYC
Posts: 484
I had the same problem once. I found it to be a leak from one of the caps. Swapped it out with one of my tested caps and it works perfectly now.
KShoes is offline  
post #6 of 10 (permalink) Old 10-06-2010, 04:31 PM
Planted Member
 
PTrader: (8/100%)
Join Date: Aug 2010
Location: Waterloo, WI
Posts: 235
If your system is airtight, maybe you have a bad batch of yeast, or you used water that was initially too hot. the first time I made a batch I torched the little guys, lol....
dzydvl is offline  
post #7 of 10 (permalink) Old 10-06-2010, 04:48 PM Thread Starter
Algae Grower
 
BichirAddict's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2008
Location: USA
Posts: 81
I think the yeast was dead so I created a new batch just waiting time now. thanks

No Journal's yet just getting started.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BichirAddict is offline  
post #8 of 10 (permalink) Old 10-06-2010, 08:18 PM
Planted Tank Enthusiast
 
frogmanjared's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2008
Location: Wisconsin
Posts: 731
Things to check out... 1 Check to see if there are any leaks using soapy water

2 Make sure the water for mixing the yeast is warm, not HOT

I would use a container that's meant for holding pressure, such as a 2L soda bottle.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
frogmanjared is offline  
post #9 of 10 (permalink) Old 10-07-2010, 02:51 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2010
Location: Wisconsin
Posts: 17
I would take the glass jar out the the equation. On my first diy system I used a glass jar like that that I was sure was air tight, but it must have been leaking cuz I had no bubbles. So use a plastic bottle as the filter/bubble counter or skip that step all together.
MassiveCatish is offline  
post #10 of 10 (permalink) Old 10-08-2010, 12:57 PM
Planted Tank Obsessed
 
littlefish's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: Romania
Posts: 328
see here a good co2 DIY system http://freshwater-aquarium-passion.b...injection.html


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- for people with passion for aquariums
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
littlefish is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome