Scape not letting me register - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 11-30-2011, 08:54 PM Thread Starter
Planted Tank Obsessed
 
Bettacrazy's Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Bend, Oregon
Posts: 392
Scape not letting me register

Ok I've been trying to join scape (southern California aquatic plant enthusiasts) and I fill out all the required fields correctly and click register but then it comes to a white screen and says "request times out please try again" what's wrong?

***********************************************
WATER CHANGES WORK WONDERS
I am also a member of fishchannel.com
Bettacrazy is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-30-2011, 09:31 PM
Planted Tank Enthusiast
 
beedee's Avatar
 
PTrader: (3/100%)
Join Date: Jul 2010
Location: earth
Posts: 733
try sending "cgar" or "neon shrimp" an email on there if you can. they are both super nice and should be able to help you.

scape is a great site that im proud to call home!
beedee is offline  
post #3 of 10 (permalink) Old 11-30-2011, 09:33 PM
Planted Tank Enthusiast
 
PTrader: (8/100%)
Join Date: Dec 2005
Location: SoCal, CA
Posts: 735
Try again. The site was stalling at the time of your posting.
ShortFin is offline  
 
post #4 of 10 (permalink) Old 11-30-2011, 10:45 PM Thread Starter
Planted Tank Obsessed
 
Bettacrazy's Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Bend, Oregon
Posts: 392
ok thanks

***********************************************
WATER CHANGES WORK WONDERS
I am also a member of fishchannel.com
Bettacrazy is offline  
post #5 of 10 (permalink) Old 12-01-2011, 12:04 AM Thread Starter
Planted Tank Obsessed
 
Bettacrazy's Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Bend, Oregon
Posts: 392
its still not working

***********************************************
WATER CHANGES WORK WONDERS
I am also a member of fishchannel.com
Bettacrazy is offline  
post #6 of 10 (permalink) Old 12-01-2011, 11:20 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2011
Location: West Covina, CA
Posts: 8
What browser are you using ? Try firefox or internet explorer?
cgar is offline  
post #7 of 10 (permalink) Old 12-02-2011, 10:52 PM Thread Starter
Planted Tank Obsessed
 
Bettacrazy's Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Bend, Oregon
Posts: 392
safari

***********************************************
WATER CHANGES WORK WONDERS
I am also a member of fishchannel.com
Bettacrazy is offline  
post #8 of 10 (permalink) Old 12-02-2011, 10:56 PM Thread Starter
Planted Tank Obsessed
 
Bettacrazy's Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Bend, Oregon
Posts: 392
I tried it with firefox and it worked! thanks for the advise

***********************************************
WATER CHANGES WORK WONDERS
I am also a member of fishchannel.com
Bettacrazy is offline  
post #9 of 10 (permalink) Old 12-04-2011, 10:33 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2011
Location: Los Angeles
Posts: 14
This is interesting. I'm on SCAPE all the time and only use safari.
Malabris is offline  
post #10 of 10 (permalink) Old 12-05-2011, 04:31 PM
Planted Tank Enthusiast
 
guppies's Avatar
 
PTrader: (17/100%)
Join Date: Jan 2010
Location: SoCal
Posts: 635
I think they fixed the problem.
guppies is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome