The Planted Tank Forum - View Single Post - My Fluval Ebi!
Thread: My Fluval Ebi!
View Single Post
post #1 of (permalink) Old 12-30-2010, 09:46 PM Thread Starter
Geniusdudekiran
Prodigious Plant Pundit
 
Geniusdudekiran's Avatar
 
PTrader: (44/100%)
Join Date: Dec 2010
Location: Columbia, SC
Posts: 5,403
My Fluval Ebi!

So I got the Ebi for Christmas. It's great. To start I will say that the kit is awesome, and although I never really have been a fan of kits in any hobby, this one's great. I will however say that there are a few cons to the kit. First, it doesn't come with much Fluval Shrimp Stratum to really slope the substrate. I have trouble covering the pot/planter of my Narrow Leaf Hygro, even at the steepest, deepest part of the slope. Secondly, when you adjust the filter's output, it rattles when you set it to low. So I keep it high. And third, it doesn't come with a heater. So add another thirty bucks. But anyway, on with the good part! Pics! So let me figure out how to post them...


Okay, figured it out... (Edit- or not!)

https://www.plantedtank.net/forums/me...tank-shot.html
Full tank shot.
https://www.plantedtank.net/forums/me...er-heater.html
Right-side view.
https://www.plantedtank.net/forums/me...blue-tiger.htm
One of two Orange-Eyed Blue Tiger Shrimp.
https://www.plantedtank.net/forums/me...java-fern.html
The HUGE Java Fern.
https://www.plantedtank.net/forums/me...eaf-hygro.html
The Hygro.

And Cabomba.

Inhabitants are: OEBT (2), RCS (3-4), CRS B-C Grade (2), Amano (1), Female Betta (1), Otocinclus (2), and Bristlenose Pleco (1). Hope to stock with more of all of the shrimp mentioned, plus more, CPOs, and even more. This tank is gonna be great! Please, add your suggestions. I put more wood in and changed the scape a little. Oh, and day after tomorrow, the tank will have been set up for two weeks. Thanks for viewing, and leave comments!


Edit: Just noticed something kind of important... I can't see the pictures! Can you? I tried using IE, too, but still can't see them! Hmmm. I hope you guys can see them. Please help if you know how to fix this problem!

Edit: Changed pics. Just open the links, and hopefully someone will tell me how to properly put photos inside the text.

Last edited by Geniusdudekiran; 12-31-2010 at 01:24 AM. Reason: Pics not working...
Geniusdudekiran is offline  
 
 
For the best viewing experience please update your browser to Google Chrome