40G Long Not so High Tech tank (56K Warning) - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 12-30-2009, 07:53 PM Thread Starter
Algae Grower
 
cannonj22's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2004
Location: Silver Spring, MD
Posts: 84
Send a message via AIM to cannonj22
40G Long Not so High Tech tank (56K Warning)

Hi Everyone,

This is my first time really attempting a dedicated journal. I have been on this site looking at posts and benefiting a great deal from the information that everyone supplies from their experiences and thought it was finally time for me to share my own attempt.

I have a 40 Gallon "Long" Tank 48" x 12" x 13" that I have had for several years but have always been kind of frustrated with the lack of space in it (depth, front to back). Obviously the best way to circumvent this problem would be to purchase a larger aquarium with more depth, but that wasn't in the cards for me. So I decided that i was going to maximize the amount of space in the tank, by removing all of the equipment. Plus I thought it would be a really fun project (I was right).

Here are some of the specs. 48" x 12" x 13" Nominally 40 Gallons
Mineralized top soil substrate
AH supply 2 x 55W PC retrofit kit
Ocean Clear canister filter, powered by a mag drive 500GPH (at 0 static head) pump

I drilled the back of the tank in four places. Initially my plan was to drill the bottom, but after removing the substrate that was in there initially I found there was a sticker in bright orange that read "TEMPERED GLASS DO NOT DRILL".

Here are some pictures.

FTS



Plumbing underneath


Left side plumbing


Right side plumbing - and split flow for mazzei injector. Please let me know your thoughts on this part in particular if you have any.



Back of tank


Anyway, please let me know what you think. I'm not sure what livestock or even what plants are going to go in it yet so I'm open to suggestions.

Thanks,

Joe
cannonj22 is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 12-30-2009, 08:03 PM
Planted Tank Guru
 
Church's Avatar
 
PTrader: (17/100%)
Join Date: Sep 2004
Location: Garden City, KS
Posts: 3,378
Something about that layout suggests catfish to me. Maybe some cool loricariids? If not, then that tank is screaming for some "east-west" schoolers... like maybe a nice school of Bleeding Hearts?
Church is offline  
post #3 of 25 (permalink) Old 12-30-2009, 08:23 PM
Planted Member
 
skratikans's Avatar
 
PTrader: (6/100%)
Join Date: May 2008
Location: Clemson,SC
Posts: 181
I love your setup, where did you buy the stand? Did you make it?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
skratikans is offline  
 
post #4 of 25 (permalink) Old 12-30-2009, 09:12 PM
Banned
 
PTrader: (77/100%)
Join Date: Sep 2008
Location: Alameda, CA
Posts: 2,214
48x12x13 is technically a 33 gallon long, while true 40 gallon longs are 48x12x17

Wabi Kusa is just an Aquascape Katamari
Dollface is offline  
post #5 of 25 (permalink) Old 12-30-2009, 09:32 PM Thread Starter
Algae Grower
 
cannonj22's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2004
Location: Silver Spring, MD
Posts: 84
Send a message via AIM to cannonj22
My mistake...I should have measured before posting. 17" high, but still only 12 deep. Not too much room front to back for aquascaping in either case.

I actually bought the stand a long time ago when I first got the tank. I'm not sure of the company that made it, but it's from a line called the Sedona series. I really like the way it looks, too.

Church, I think you're right about getting some left to right/right to left schooling fish in there, but I'm not so sure about the bleeding hearts. I was thinking more alon the lines of fish taht are more streamlined. The reason is that I absolutely love the sight of a school of bleeding hearts or lemon tetras, but in my experience, i've found that they don't school in a tank as small as mine. Maybe I'm not keeping them happy enough.

Has anyone here had any experience with Mazzei injectors? I'm curious to know how long I should be injecting CO2 into the tank. I've finally tweaked it so that there seems to be consistent small bubble formation coming from the outflows, but I'm not sure how long it should be going. I haven't had good luck in the past with pH controllers (and to be honest, I don't trust their pH readings), and I'm aiming to keep equipment out of the tank (like drop checkers). I suppose I'll have to end up taking pH readings on a lab pH meter at given time points post turning on CO2.

Please keep the critiques/suggestions/advice, etc. coming.

Thanks,

Joe

Last edited by cannonj22; 01-03-2010 at 05:51 PM. Reason: "Laterally compressed" not what I meant to convey.
cannonj22 is offline  
post #6 of 25 (permalink) Old 12-30-2009, 10:39 PM
Planted Tank Obsessed
 
jgb77's Avatar
 
PTrader: (71/100%)
Join Date: Dec 2006
Location: Saylorsburg, PA
Posts: 467
I am curious to know what kind of performance you are getting with the mazzei setup the way you have it.What size mist are you getting with your setup? Ideally you'd want some kind of bypass loop setup for the injector. The way your plumbing looks, you can't regulate how much flow you have going through and around the mazzei. Unless I'm just not seeing it correctly. Have you seen this thread:
https://www.plantedtank.net/forums/eq...iltration.html? It shows what a typical mazzei loop should look like, it's about halfway down the page.
I'm not trying to be critical or anything, just trying to help you out.
John
jgb77 is offline  
post #7 of 25 (permalink) Old 12-30-2009, 11:37 PM Thread Starter
Algae Grower
 
cannonj22's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2004
Location: Silver Spring, MD
Posts: 84
Send a message via AIM to cannonj22
No need to be apologetic. This is exactly the kind of criticism/suggestions that I was hoping for when I decided to do this journal. I've seen these setups before and noticed that they are all for controlling flow down to a certain rate. With this setup I'm using a pump that at approximately 0ft head pressure will deliver a flow rate of 500gph. The mazzei that I chose was rated for 384gph, and unless I'm going to use a larger pump, I can't acheive that flow rate (which I'm assuming is optimal). Since this is the case, I decided that splitting the flow 50/50 would be my best bet. In hindsight, the better way to do it would probably be to put a ball valve in front of one side and restrict the flow to allow the majority of flow to go through the mazzei, but hindsight is 20/20.

As far as the mist is concerned, I think that I'm getting pretty good dissolution(?). I'm seeing a lot of small bubbles, but as of yet no pearling on my HC. I'm thinkin that right now it might be too early to tell whether this is due to poor CO2 dissolution or that the HC just hasn't taken on the submerged form properties yet (I only filled the tank a few days ago).

Has anyone with a mazzei noticed that shorter injection times are needed for saturation? I've heard of really significant pH drops in a very short time using a mazzei and I don't want to see big night/day pH swings.

Right now there are only about 7 or 8 amano shrimp in there. I want to get this stuff under control before I put any more livestock in there. Please keep the comments and discussion coming.

Thanks,

Joe
cannonj22 is offline  
post #8 of 25 (permalink) Old 12-30-2009, 11:40 PM Thread Starter
Algae Grower
 
cannonj22's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2004
Location: Silver Spring, MD
Posts: 84
Send a message via AIM to cannonj22
I suppose additionally I'm aiming to prove with this setup that not everything has to be "by the book", at least as far as the mazzei is concerned. I've seen a lot of feedback about them being difficult to use, but i'm not finding that. If the injector is working as well as I think it is, it's pretty easy.
cannonj22 is offline  
post #9 of 25 (permalink) Old 01-03-2010, 05:30 PM Thread Starter
Algae Grower
 
cannonj22's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2004
Location: Silver Spring, MD
Posts: 84
Send a message via AIM to cannonj22
Update

Sorry no photo updates....basically cause there is nothing changed to report. After my initial attempts at timing the CO2 injection with the mazzei it seems that I was injecting for far too long. I don't recall the exact measurements, but I think I had the CO2 start about half an hour before the lights, and I would leave it on for about 4 hours. After one day of this, the following day 6 of the 8 amano shrimp in the tank were dead.

I haven't been testing ammonia or nitrite or anything like that, should I be? I'm using mineralized top soil substrate and I was under the impression that there's no reason it should have this stuff in it already. Would the MTS contribute to an increase in ammonia?

One thing I did notice. While changing the water to try and get the pH back up and remove some of the algae in the substrate/HC, there was a ton of bubbles coming up from under the substrate. I reached down and pressed down on a spot and tons more large bubbles came up. I'm assuming that this is due to pockets of gas from anaerobic bacteria under the substrate (plus it started to stink pretty bad once those bubbles were released). How should I address this? Was I just letting this stuff flourish when i was overinjecting the CO2? Has anyone else observed this if they were growing emersed setups prior to filling with MTS?

Any advice or suggestions are much appreciated.

Thanks,

Joe
cannonj22 is offline  
post #10 of 25 (permalink) Old 01-07-2010, 02:06 AM Thread Starter
Algae Grower
 
cannonj22's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2004
Location: Silver Spring, MD
Posts: 84
Send a message via AIM to cannonj22
Time for a quick, tiny update. After killing off about half of my amano shrimp population in this tank from putting too much CO2 in. I stopped injecting CO2 altogether for a while until I can get all of this straightened out. Previously I had a photoperiod of about 12 hours. After two days there was tons and tons of hair algae. So I brought the photoperiod down to 6 hours and the remaining amano shrimp took care of the rest. There's still a lot of algae, which you can clearly see from teh photos, but I understand that initial algae blooms are part of the MTS game, so I'm alright with waiting it out. Plus, I'm hoping once all this stabilizes and I put some more plants in there I can start injecting the CO2 full force. Anyway, as you can see my photography skills need some serious work, but here they are.

Left side...


Right side...


An attempted shot of showing the size of the bubbles made form the mazzei injector...


Finally a full tank shot...


As always, your comments, critiques, etcs. are welcomed and encouraged.

Joe
cannonj22 is offline  
post #11 of 25 (permalink) Old 01-07-2010, 02:29 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
I don't think that you're going to win the algae war any time soon before getting a whole lot more plant mass in the tank...





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
post #12 of 25 (permalink) Old 01-07-2010, 04:51 PM
Planted Member
 
skratikans's Avatar
 
PTrader: (6/100%)
Join Date: May 2008
Location: Clemson,SC
Posts: 181
Sedona series ..huh..I will try to look them up..I just love the two drawers on top it gives it the warm feel of furniture and that wood looks great too! Im in love with that stand, cant get over it..lol


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
skratikans is offline  
post #13 of 25 (permalink) Old 01-07-2010, 06:19 PM
Planted Tank Enthusiast
 
JennaH's Avatar
 
PTrader: (5/100%)
Join Date: Sep 2009
Location: mesa, AZ
Posts: 646
sorry to hear about your gassed shrimp. im curious to find out if the air pocketing went away in your substrate.. how deep is the substrate anyway? it looks very shallow
btw i really like the hardscape, it gives the tank some depth

4 * 8 * 15 * 16 * 23 * 42

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
#7
JennaH is offline  
post #14 of 25 (permalink) Old 01-07-2010, 06:30 PM
Planted Member
 
crossbow's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2009
Location: Gaithersburg, MD
Posts: 286
How high are your AH supply lights above the water line?
crossbow is offline  
post #15 of 25 (permalink) Old 01-11-2010, 12:24 AM Thread Starter
Algae Grower
 
cannonj22's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2004
Location: Silver Spring, MD
Posts: 84
Send a message via AIM to cannonj22
Update 01.10.10

Quote:
Originally Posted by crossbow View Post
How high are your AH supply lights above the water line?
They're pretty close to the water line although there is a glass top in between the lights and the water. I would estimate about 3" or so. Is this something that you would change? I'm open to suggestions, but unfortunately the stand/canopy doesn't leave a lot of in the way of elbow room.

Quote:
Originally Posted by JennaH View Post
sorry to hear about your gassed shrimp. im curious to find out if the air pocketing went away in your substrate.. how deep is the substrate anyway? it looks very shallow
btw i really like the hardscape, it gives the tank some depth
Thanks! I'm in love with the hardscape myself, but you're right. The substrate is really shallow. Probably less than an inch up to maybe 3 inches in the back.

The last time I checked the airpocketing is still there. I tried to release a lot of it just by poking some holes in the gravel, but I'm not sure it's helping. I figure it can't be too long til the anaerobes just die off? Still curious if this has happened to anyone else.

Quote:
Originally Posted by lauraleellbp View Post
I don't think that you're going to win the algae war any time soon before getting a whole lot more plant mass in the tank...
Word. I got some more HC from plantedrandall - seriously beatiful plants, by the way - and have put some down. I also just ordered some anubias and narrow leaf java fern to put in that central hub where the rocks and wood come together. Tonight I'll add some crypts that I've got growing elsewhere to border the rocks.

Interestingly, I also have yet to observe any pearling. I added a little K2SO4 to try and pick up some of the nitrate (and the potassium for that matter). We'll see how that goes.


Quote:
Originally Posted by skratikans View Post
Sedona series ..huh..I will try to look them up..I just love the two drawers on top it gives it the warm feel of furniture and that wood looks great too! Im in love with that stand, cant get over it..lol
As promised...whole stand picture.


Before...


After...


And the customary FTS...


As always...comments, critiques, etc. are welcome and encouraged. Thanks for looking!

Joe
cannonj22 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome