Joe's disorganized 65 gal. 56K warning! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-08-2009, 07:30 PM Thread Starter
Algae Grower
 
PTrader: (12/100%)
Join Date: Mar 2006
Location: Wallingford, PA 19086
Posts: 34
Joe's disorganized 65 gal. 56K warning!

I never knew that starting a planted tank would be this hard or require so much learning. I bought a 65 gal. tank, (36"X24"X18") and immdediately realized I didn't have a clue as to how to make a stand or canopy. It took a lot of mistakes and learning to make the canopy and stand. You can tell that it is my first time; warped canopy top, cracks and uneven stand doors, etc. But I loved it, it was really fun! Too bad my wife wasn't THAT impressed. (Deep down, I think she was, but she was probably afraid to show it, lest it lead to more purchasing of tools and such, haha)

Pictueres:
1. You can see the light leaking out from the top of the canopy due to the warp...
2. 2 AHSupply 96W lights, along w/ 2 case fans installed. I don't know how you guys do it, my wiring is so messy!
3. Light comparison, top is 10,000K and bottom is 6,400K
4. The stand. Notice the uneven installation of the doors (and the visible cracks in top and bottom of doors)
5. The Whole set up.
Attached Images
     

Last edited by joejdsn; 10-09-2009 at 12:32 AM.
joejdsn is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-08-2009, 07:36 PM
Banned
 
PTrader: (2/100%)
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 1,241
All's well that ends well. Looks great.

65 gallon journal:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kid creole is offline  
post #3 of 8 (permalink) Old 10-08-2009, 08:14 PM
Wannabe Guru
 
yikesjason's Avatar
 
PTrader: (71/100%)
Join Date: Jul 2008
Location: Portland, OR
Posts: 1,600
I think you did a great job for a first build. You can try something like weather striping to block that light coming through the lid.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
yikesjason is offline  
 
post #4 of 8 (permalink) Old 10-08-2009, 08:54 PM
Planted Tank Guru
 
PTrader: (153/100%)
Join Date: Mar 2009
Location: Madison, Wisconsin
Posts: 9,750
Looks fine to me. It will look even better with plants and fish.
hydrophyte is offline  
post #5 of 8 (permalink) Old 10-09-2009, 12:20 AM Thread Starter
Algae Grower
 
PTrader: (12/100%)
Join Date: Mar 2006
Location: Wallingford, PA 19086
Posts: 34
As I was building the stand and the canopy, I began to buy all the necessary equipments.
Eheim 2028, Regulator and ferts from GLA (Orlando REALLY is awesome as people say, he threw in a drop checker for free when I told him I was thinking about going the diy route!), Hydor power heads, Fluorites, etc, etc.
I also ordered some plants from dewalltheway & mrkookm, some snails from joraan.
I was so ready to start this thing! And then, I happened to read the sticky about the MTS by torpedobarb.
I knew I just had to try it! So, with torpedobarb graciously agreeing to help me out even after his surgery, everything was put on hold.
Except, the plants that were already coming!!!
What to do? I had to put them in Homedepot 5 gal. buckets.
It's been two weeks, raining A LOT in Crown Point, Indiana (torpedobarb's home town)...
My wife asked me the other day, "Why do you keep checking Indiana's weather?" hahaha...
Hopefully, he will be able to ship it out by next week. Ah, the waiting is so hard!!!

Pic 1: Supplies just sitting around
Pic 2: Plants and snails being kept in Homedepot buckets
Attached Images
  
joejdsn is offline  
post #6 of 8 (permalink) Old 10-09-2009, 12:24 AM Thread Starter
Algae Grower
 
PTrader: (12/100%)
Join Date: Mar 2006
Location: Wallingford, PA 19086
Posts: 34
thanks, yikesjason! i think i will try that!
joejdsn is offline  
post #7 of 8 (permalink) Old 10-25-2009, 11:38 AM Thread Starter
Algae Grower
 
PTrader: (12/100%)
Join Date: Mar 2006
Location: Wallingford, PA 19086
Posts: 34
Finally, Torpedobarb was able to finish the MTS despite many, many days of rain. The package arrived today, after Torpedobarb sent it the second time because the first one was some how lost!
I am so grateful that Torpedobarb was able/willing to send out another package so quickly.

So, I was able to set up the tank today. Poured in the MTS, topped it with flourite, added DW and plants I had keep in the bucket for a couple of weeks.
Then I set up the Eheim 2028.
I was going to setup the powerheads when I noticed water all over the floor!
Eheim was leaking. But why? It was brand new! Upon close inspection, I noticed a crack right below one of four hinges...
Sigh...

Well, finished setting up other things.
I'll have to see how long it'll take to return and get a new one.
Keep on keeping on!
Attached Thumbnails
Click image for larger version

Name:	tank 2.jpg
Views:	35
Size:	92.9 KB
ID:	15875  

joejdsn is offline  
post #8 of 8 (permalink) Old 10-25-2009, 02:47 PM
Wannabe Guru
 
Phil Edwards's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2003
Location: Rock Hill, SC
Posts: 1,658
Welcome to the hobby. I suggest doing something really nice for your wife to make up for all the agony you're going to put her through.

I hope you enjoy the journey! It's a wild ride, but a fun one.


Regards,
Phil
Phil Edwards is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome