My 30 gallon Planted tank - new - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 09-27-2009, 03:23 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2009
Location: Elkton, MD
Posts: 26
My 30 gallon Planted tank - new

This is my first planted tank ever. So I've decided to start a journal on it. Advice is welcomed because I know jack about this. Learning as I go.

Here is the tank after the initial setup just over 1 month ago.

30 Gallon
Marineland C-220 filter
Nova Extreme T5HO with 10k/freshwater bulb
Flourite substrate - 3 bags, but I might remove some for scaping purposes.






The next picture is the tank 3 weeks later with 4 Black Neon tetra, 5 Neon Tetra, and 1 Algae Eater (which probably will not stay)





Now here is the tank 6 weeks after initial start planted.





The plants have only been in the tank since Friday and I need to pick up the proper nutrients. Currently only have Flourish Excel but I know I need others, but not sure what I need. I also need to get a good test kit, which I will be picking up today.

Plant list

2 Rotala
1 Red Rubin
1 Ruffled Sword
5 Subulata
1 Hornwort - debating on using this
2 Lily - These will go in the back for the Dwarf Gourami that is coming soon
2 Spiralis
1 Java Moss
1 Wisteria

And one Moss Ball.

Last edited by frdfandc; 09-27-2009 at 09:53 PM.
frdfandc is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 09-27-2009, 07:57 PM
Wannabe Guru
 
FrostyNYC's Avatar
 
PTrader: (17/100%)
Join Date: Nov 2007
Location: NYC & Long Island, NY
Posts: 1,449
Send a message via AIM to FrostyNYC
You inserted the wrong pic. Either that or those are the smallest plants I've ever seen, cause that tank is just rocks and gravel.
FrostyNYC is offline  
post #3 of 14 (permalink) Old 09-27-2009, 09:53 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2009
Location: Elkton, MD
Posts: 26
Fixed. Thanks.
frdfandc is offline  
 
post #4 of 14 (permalink) Old 09-27-2009, 11:49 PM
Planted Tank Enthusiast
 
demonbreedr16's Avatar
 
PTrader: (2/100%)
Join Date: Jan 2008
Location: Arcadia, FL
Posts: 813
Very nice tank! I was going to give you some suggestions for placing plants, but then I remembered I can't aquascape, so I'll just tell you it looks good and let someone else help you with that! LOL

k
demonbreedr16 is offline  
post #5 of 14 (permalink) Old 09-28-2009, 12:37 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2009
Location: Elkton, MD
Posts: 26
I know absolutely nothing about aquascaping. I have a few ideas, but I don't know the names of the plants and always have a difficult time getting ideas out of my head.

Only try and play with the layout to see what is good or not. I might remove the rock. I think its too big. It would probably be ok with a smaller piece of driftwood, but I like the shape of the driftwood. Who knows.
frdfandc is offline  
post #6 of 14 (permalink) Old 10-01-2009, 02:15 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2009
Location: Elkton, MD
Posts: 26
Update

Added the first batch of new fish today. 6 Black Neon and 5 Neon tetra. Their school mates are much happier

Now starting to fight some brown algae. Showing on the plants and inside the filter hoses (they are clear). I'm almost 100% sure that its from too much light. Need to turn it down a few hours.
frdfandc is offline  
post #7 of 14 (permalink) Old 10-01-2009, 06:04 PM
Planted Tank Enthusiast
 
demonbreedr16's Avatar
 
PTrader: (2/100%)
Join Date: Jan 2008
Location: Arcadia, FL
Posts: 813
Otocinclus will help with that...if it covers the glass in plants...the best thing to do with the filter stems is let them be and occasionally spray them outside...

HTH,
Kenny
demonbreedr16 is offline  
post #8 of 14 (permalink) Old 10-01-2009, 10:16 PM
Planted Tank Enthusiast
 
fastfreddie's Avatar
 
PTrader: (9/100%)
Join Date: Sep 2008
Location: Greensboro, NC
Posts: 757
Good start. Keep the wood and rock.

I have to ask...What does your username mean?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"Modesty is the only sure bait when fishing for praise."
fastfreddie is offline  
post #9 of 14 (permalink) Old 10-01-2009, 10:43 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2009
Location: Elkton, MD
Posts: 26
frd - Ford
fan - Fan
DC - my initials.


I've had this user name for a long time. Since 1995 when I received my first computer and email.


Thanks all.
frdfandc is offline  
post #10 of 14 (permalink) Old 10-02-2009, 05:02 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2009
Location: Elkton, MD
Posts: 26
Well, I'm still awake unable to sleep. Its 1 am now. Was getting ready to turn off the tank lamp - been on since 6 pm. Found Ich on 4 of my new Black Neon Tetra and snails on the glass.

Smashed the snails and gave the tetra a nice little midnight snack, but need to get some medication for the Ich.

If it isn't one issue, its another. lol
frdfandc is offline  
post #11 of 14 (permalink) Old 10-03-2009, 11:29 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2009
Location: Elkton, MD
Posts: 26
After the first dosage of Ich medication, it has mostly disappeared from the fish. This is a good sign. Also, the brown alge has started to go away since the addition of a timer for the lamp. Much better here also.

Only concern left is the plants. They might be stressed. Not sure. Holes forming in the leaves. But they might be starting to come around. Will find out in a few more days.

Need to get some Co2 happening. That would definitely help.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pimp #1 - C-220 canister
frdfandc is offline  
post #12 of 14 (permalink) Old 10-15-2009, 11:16 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2009
Location: Elkton, MD
Posts: 26
Here are some updated pictures, with an added CO2 system. I just picked up the small Turbo CO2 Bio system just to get started. It has made a huge difference with the plants.







To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pimp #1 - C-220 canister
frdfandc is offline  
post #13 of 14 (permalink) Old 11-07-2009, 12:05 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2009
Location: Elkton, MD
Posts: 26
Here is another update. Almost 1 month further along.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pimp #1 - C-220 canister
frdfandc is offline  
post #14 of 14 (permalink) Old 12-16-2009, 03:56 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2009
Location: PA,USA
Posts: 75
hows your tank going. i also just started 3 months ago, and put plants in a couple of weeks ago. they have hole in them too and are turning brown at tips. if it gets worse, ill have to start a thread for help. what did you do about your plant problems??
sukhkawal is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome