My First Tank Setup - Dlouly76 - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-21-2015, 03:11 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2015
Location: San Jose, CA
Posts: 34
My First Tank Setup - Dlouly76

Hi All

I just got into this hobby about 2 months and did a lot of reading and my interests went from just having a tank to having plants to aquascaping and etc..etc. I read about CO2 and from there I started building. I just got my tanks pretty much up and running and thought I'd do one set of tanks for aquascape and planted tank.

Here is my attempt at aquascape... I just got the Co2 up but am having microbubbles and first thought it was the co2 but with the co2 off I am still getting microbubbles. I think it maybe my plumbing and how it flows maybe the cause. I have 2 90 degree elbows at the reactor.

Here is my custom regulator (Thanks to Alan Le for advice and the meter)



My CO2 Tank and reactor -May have to fine tune this as my Drop checker doesnt turn green.... wondering if its gasing out at the top of the reactor?? I been leaving it at about 3 bubbles per second for 6 hours a day but in 3 hour sessions twice a day.


Anyways here is my first aquascape - Day 1


Anyways any advice on my setup would be appreciated.

Thanks!
dlouly76 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome