New medium tech 20 gallon - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-24-2015, 10:40 PM Thread Starter
Algae Grower
 
Dingleberry's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2014
Location: Upstate New York
Posts: 115
New medium tech 20 gallon

I got a 20 gallon from my brother and decided to try to grow some higher light plants. I'm used to having a very low light tank so this was all new for me. I have 2WpG, inert caribsea sand with osmocote tabs, diy yeast co2 and does occasionally with flourish.

Flora:

Ludwigia repens
Rotala nanjenshan
Camoba purple
Bacopa austrailis
Chain sword
Red dwarf lily
Crypt wendtii green
Crypt parva
Crypt tropica

Fauna:

Three neon platys
Two red wag platys
Three amano shrimp
Three assassin snails


Initial planting:

Less than one month later:



Time for a trim!

So far so good on my experiment!


Oh and this happened in my 46 bow... Watched them spawn so that was cool
Dingleberry is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-24-2015, 11:11 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: May 2015
Location: the desert
Posts: 541
Looks good! Very nice. I fear with higher light and co2 that you will need to get a bit more serious about fertilization. You may start seeing deficiencies and next will be algae. The Osmocote tabs are obviously working but it is always tough to know when to replace them. Hard to argue with your results though.

And congrats on the Angel spawn. Very cool to get to see it happen!
keymastr is offline  
post #3 of 5 (permalink) Old 07-25-2015, 12:39 AM
Algae Grower
 
AnthonyJ's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2014
Location: SoCal
Posts: 27
Is this tank a 20 gallon high? What filter are you running?

Also, I'm jealous on your plant growth, it looks fantastic.
AnthonyJ is offline  
 
post #4 of 5 (permalink) Old 07-25-2015, 01:30 PM Thread Starter
Algae Grower
 
Dingleberry's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2014
Location: Upstate New York
Posts: 115
Quote:
Originally Posted by AnthonyJ View Post
Is this tank a 20 gallon high? What filter are you running?

Also, I'm jealous on your plant growth, it looks fantastic.

Yes it's a 20 high. I don't recall the exact model but it's a marine land HOB with the bio wheel for 40-50 gallon tanks I believe.
Dingleberry is offline  
post #5 of 5 (permalink) Old 08-03-2015, 12:51 PM Thread Starter
Algae Grower
 
Dingleberry's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2014
Location: Upstate New York
Posts: 115
A month and a half in. Barely any algae and still exploding with growth!Click image for larger version

Name:	ImageUploadedByTapatalk1438606290.069777.jpg
Views:	32
Size:	346.6 KB
ID:	502954
Dingleberry is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome