10g Betta - Started 07.13.15 - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-16-2015, 11:26 PM Thread Starter
Algae Grower
 
slidewithme's Avatar
 
PTrader: (4/100%)
Join Date: May 2012
Location: Antioch, CA
Posts: 72
10g Betta - Started 07.13.15

I've had a 10g tank sitting around for a while, and I finally set it up with the intention of letting my son (1.5 yrs) pick out a Betta for it. I'm really excited to have another tank (this is my third) and another Betta (this will be my second).

07.13.15
Tank is setup and flooded with a 50w heater, and a dual sponge filter (with a TetraWhisper 40). Ammonia is raised to 2ppm with pure liquid NH3 (10 drops).

Note: Pretty sure I'm going to have to baffle the filter outflow once I actually get a Betta. There is a lot of movement at the surface, which would not be so fun for the fish.

07.14.15
Ammonia is at 1ppm in the AM, 5 more drops added. In the PM, ammonia is again at 1ppm, and 5 more drops are added.

07.15.15
Nitrites still reading 0ppm. Ammonia dosed twice again this day, 5 drops in the AM and 5 drops in the PM.

07.16.15
First nitrites reading!! (Picture 1) Barely 0.5ppm in the AM, but it's there! Ammonia at 1ppm (5 drops added), and nitrates at 0ppm.

Picture 1:

Come join us in
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
on Reddit!
slidewithme is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome