4ft redo - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-06-2015, 03:14 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Feb 2015
Location: Sydney Australia
Posts: 3
4ft redo

hi guys,

decided to redo my 4ft tank a few days ago but didnt have any spare cash to buy new gear. This is how it came out using the stuff i had on hand. Honesty not to sure im happy with it and will probably swap some of the plants out when i have some spare cash. please let me know your opion and any advice. thanks in advance.

Equipment:

Tank: standard 4ft rimless.
Light: 4x54w t5ho 2x6500k 2x 10000k (Cheap Ebay fixture but seems ok)
CO2: 2.6kg cylinder, cheap ebay regulator (seems quite good for what i paid)
Filtration: 1x 2200lph canister, 1x 1200lph canister
Substrate: mineralized potting mix capped with river sand.

Plants so far:

staurogyne repens
some kind of crypt
pogostemon stellatus
Java Fern

No fish in tank yet as only set up this morning, however i have about 100 red cherry shrimp and 10 white cloud minnows, 5 ottos and 4 SAE's waiting in a smaller tank for this one to cycle.

will try and get some better pics once the water clears properly.Click image for larger version

Name:	20150206_142903[1].jpg
Views:	106
Size:	51.1 KB
ID:	425865
spilske is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-12-2015, 08:53 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Feb 2015
Location: Sydney Australia
Posts: 3
It has now been 1 week since i set the tank up an so far things are looking pretty good. I used a in tank co2 diffuser for the first 2 days just so i could see how the bubbles moved around the tank. After i adjusted the flow to get good distribution i swapped over to my old inline reactor. My drop checkers are blue an hour before the co2 turns on and a nice lime green about an hour after lights turning on changing to a greeny yellow a few hours later. I get about a 1.2 drop in ph an hour after co2 so i think ive got it dialed in pretty good. If anyone has any advice or recommendations on this it would b greatly appreciated. About 3 hours before lights off the plants are pearling big time so im pretty happy so far. All plants have new grown and overall looking nice and healthy. I introduced about 20 red cherry shrimp, 5 ottos and 4 Saes on wednesday and so far they all look happy. I plan on giving the plants another week to settle in then start dosing ei. Dose anyone have any advice on this? Not sure if i should wait alittle longer with a few more water changes to let the excess nutrients from the potting mix die down first. I will post some pics once thenlights turn on.
spilske is offline  
post #3 of 3 (permalink) Old 02-13-2015, 12:24 AM
Planted Member
 
FlyingGiraffes's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2011
Location: CA
Posts: 258
Looks good so far. Got any photos with more resolution?

Not sure about your questions, hopefully someone with more experience can chime in.
FlyingGiraffes is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome