Dropped's 32 Gallon - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 75 (permalink) Old 01-19-2015, 01:46 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2014
Location: New Zealand
Posts: 154
Dropped's 32 Gallon

Current setup

Tank
30 Gallon rimless, cade600 copy 8mm glass

Filtration
SUNSUN

Lighting
Beamswork Hi-Lumin60

Substrate
Daltons Aqua mix with fine gravel cap

Hard Scape
Drift Wood

Plants
Anubias Barterii Var Nana
Dwarf Hair Grass
Hygrohila polysperma
Bacopa Carolinianat
Java Fern
java moss
African Water Fern (Bolbitis heudelotii)
Hemianthus micranthemoides




this picture is only showing the temporary light that i had on the tank until i got my new light today



Just filled and some plants randomly in there.



Driftwood i found in the tank, and attached a few plants to it.


Before the new light was installed and still with a few plants floating around


Bump: New light installed today, hopefully this will see some good growth
Dropped is offline  
Sponsored Links
Advertisement
 
post #2 of 75 (permalink) Old 01-19-2015, 06:17 AM
Planted Member
 
EndlerGame's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: St. Cloud, Minnesota
Posts: 269
Looks good, awesome rimless cube!

That new light is going to be doing a whole lot more for those plants. Just make sure to keep the photoperiod down to avoid algae problems.

Quote:
Originally Posted by Art by Stef* View Post
I did have a bluegill once that ate cooked pasta and bologna rinds as a treat.
Then again, that fish would probably bite on a cigarette butt.

-Stef*
EndlerGame is offline  
post #3 of 75 (permalink) Old 01-19-2015, 06:58 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2014
Location: New Zealand
Posts: 154
Haha yea thats a good point, Its currently on from 10am till 9.30 pm, maybe ill go from 12.30 till 9.30 and see how that goes.

I really like the new light, it hits every part of the tank and the colour is way better! although i think i need some other colours to mix it up a bit.

Bump: As i have the new light i can finally plant my dwarf hair grass and try and get a carpet going




I have four of these guys, had them since they were under 1 CM and now they are about 3cm in size and growing, they are Red Whiptails
Dropped is offline  
 
post #4 of 75 (permalink) Old 01-20-2015, 11:08 PM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2014
Location: New Zealand
Posts: 154
Pretty much destroyed my tank last night, found that some of my fish had white spot or Ich.

didnt want to use the treatment i had in this tank as it turns the silicone blue, so had to pull out my plants and driftwood to catch the infected fish...... gahh what a mess.

so will have a few hours tonight trying to put it back to how it was.
Dropped is offline  
post #5 of 75 (permalink) Old 01-27-2015, 07:41 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2014
Location: New Zealand
Posts: 154
Just a bit of an update,

Fish: All fish recovered from white spot, i pulled the most infected fish out and put them in a quarantine tank and treated them with wunder tonic which seems to have worked pretty well. The main tank i turned the temp up to about 27.5-28 and no other fish managed to get sick.

New light: this light is great! some plants are doubling in size in just a few days im pretty much cutting them in half and just chucking half away, the java ferns all have new plants growing on the tips on their leaves and the anubias all have several new leafs and just in general everything is growing super fast! maybe even way to fast! haha.

Anyone got any tips to get rid of snails i have a bit of an our break!
Dropped is offline  
post #6 of 75 (permalink) Old 01-29-2015, 04:51 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2014
Location: New Zealand
Posts: 154
a few pictures to show the amount of growth in the two weeks ive had the new light.

Im having to trim and replant the asian ambula every couple of days as its constantly hitting the water surface, even throwing some away.



Pretty sure my anubias have pretty much doubled in size


and the baby tears or what ever you want to call them are spreading like wild fire


New plants growing on old plants, the growth is just to good



Ive also decided to go down the HMF and the foam will be coming in the next few days, so that should hide pretty much all of the heaters and intakes for the filters.
Dropped is offline  
post #7 of 75 (permalink) Old 01-29-2015, 04:56 AM
Wannabe Guru
 
AGUILAR3's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Los Angeles 626
Posts: 1,138
WOW, tank is looking great. If only everybody had your problems lol
AGUILAR3 is offline  
post #8 of 75 (permalink) Old 01-29-2015, 05:30 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2014
Location: New Zealand
Posts: 154
Thanks Aguilar3!

i have other problems, you can see heaps of little snails which hitched a ride in on some plants! and my chainlink loaches all decided to jump out of the tank!

Also my filter is keeping the water clean but there is still little particulates in the water, which is why im going to go to a HMF.
Dropped is offline  
post #9 of 75 (permalink) Old 01-31-2015, 04:52 AM
Wannabe Guru
 
AGUILAR3's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2013
Location: Los Angeles 626
Posts: 1,138
I had a ton of hitch hiker snails in one of my tanks not to long ago. I was scooping out roughly 20+ snails per day. Fortunately for me, 2 of the hitch hikers turned out to be assassin snail babies. Once they grew to full size, they eliminated my snail problem.

As far as your particle issue. Add some quilt batting/filter floss/polyfil to your filter. It will polish up your water and make it crystal clear.
AGUILAR3 is offline  
post #10 of 75 (permalink) Old 02-01-2015, 11:58 AM
Planted Tank Guru
 
Hilde's Avatar
 
PTrader: (1/100%)
Join Date: May 2008
Location: Mableton, GA
Posts: 6,247
Quote:
Originally Posted by Dropped View Post
Anyone got any tips to get rid of snails i have a bit of an our break!
Here is a blog with some suggestions.

After reading the blog I added a heater to my planted tank, put a few penny's in it, and put some slices of cucumbers in a plastic bag in the tank. Result was the snails stopped reproducing. I took those I found out.

What are you dosing your tank with to get such great growth? Injecting Co2?
Hilde is offline  
post #11 of 75 (permalink) Old 02-01-2015, 06:04 PM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2014
Location: New Zealand
Posts: 154
No real tricks to get such good growth, just 10 mmls of API Leaf Zone at each water change (about once a week at the moment), and my Ebay LED light really.

This is the light i got
[Ebay Link Removed] .... gahh search NEW Version 4, 24" - 30" Aquarium 6500K LED Light Plant Fish Aquascaping on ebay and you will find it.

This is the fert, ive got no idea whats in it..... i just put it in haha
http://www.apifishcare.com/product.p...8#.VM54I2iUd8E


Ive also installed a hamburg matten filter over the weekend, however its a bit large so im going to cut it down and make it smaller, photos may follow.
Dropped is offline  
post #12 of 75 (permalink) Old 02-02-2015, 07:37 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2014
Location: New Zealand
Posts: 154



Not the best pic but this will show the growth over the last week, have also installed a HMF and moved the driftwood around to allow the filter to fit.... Will most likely make the HMF smaller soon.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Twins
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dropped is offline  
post #13 of 75 (permalink) Old 02-04-2015, 07:57 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2014
Location: New Zealand
Posts: 154
Can any one let my know why my water is cloudy? I've tested the water and it's all ok.


Not sure what's going on?

Bump: have i F'ed up the cycle?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Twins
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dropped is offline  
post #14 of 75 (permalink) Old 02-04-2015, 06:42 PM
dru
Planted Tank Enthusiast
 
dru's Avatar
 
PTrader: (1/100%)
Join Date: Mar 2013
Location: Earth
Posts: 669
Sweet tank

What filter media are you using? If you aren't using Purigen I would give it a try
dru is offline  
post #15 of 75 (permalink) Old 02-04-2015, 08:41 PM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2014
Location: New Zealand
Posts: 154
Well...

I was using a SUN SUN 1000L/ph canister filter with the standard ceramic media and filter pads,so you could cut that 1000L/Ph flow rate in half.

Then i installed the hamburg matten filter using the poret filter foam, it turns the tank over 2.5-3 times per hour, which im told is the recommended rate for the bacteria to grow in the hamburg matten filter.

I have also left my canister filter in place and running as it is cycled and the HMF has only just been installed.

With all of that aside, this tank is three months old and has never been clear that i remember...

I shall try this purigen you speak of..
Dropped is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome