budget 55gal - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-12-2015, 10:25 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: bay area
Posts: 76
budget 55gal

took these pics today




So Ive had this tank since about 2010
went a couple months with a couple feeder fish in there and nothing else
got a couple more fish
got some more fish
then got some plants
had some die offs
got more fish and plants
some more periods of neglect and/or die offs
moved it into my current place about a year ago and gave it another go


-55g with a broken center brace and a rickety stand for $10 from a buddy
~16hr/day home depot t8 with a plant bulb and daylight bulb - i had a nice dual t5 setup years back, the plants grew but the alge went nuts
-temp at 77deg since its winter and all (also doubles as my room heater
-non functioning rena xp3 canister filter
-my current filtration is an airpump going through a foam hose across the length of my tank

I need to up my filtration since ive upped my bioload :/


so yeah, my plants are craigslist $10 variety pack specials
red wendenti is rad
as well as the plants ive attached to my log
my last fake piece ~the plastic log~ is finally alive as a big plant has rooted through it, ha
Anacharis slowly takes over and i pluck huge amounts every 2 months or so
hornwort is like a toned down take over of anarchis

my fish are
2 neon tetras
~10 breeding white cloud minnows
~12 hengel rasboras that are awesome schoolers
~5 bristle nose plecos
~5 shy salt and pepper cories
~20 shrimp
they all came off craigslist as well


heres a pic of my tank after i neglected it while traveling for weeks at a time for a couple months. lights left on and off at irregular intervals and just water top offs. all the stuff piled on the plastic log is algae i hand picked, there was even more. this was maybe 2-3 months ago



here is my tank a couple years ago



anyone know what i could plug this t5 into? id like to try a single t5 and some night bulbs in the t8



..

....

...
anyone know what this tool is?


Bump: my tank looks like crap, lol, but i love it

Last edited by bmeate; 01-13-2015 at 04:41 AM. Reason: i identified some my plants
bmeate is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-12-2015, 11:01 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: May 2009
Location: MICHIGAN
Posts: 3,566
I use a regular 2 bulb shop fixture light. For my 55g. I was surprised how well my plants grew and grow.
GMYukonon24s is offline  
post #3 of 7 (permalink) Old 01-13-2015, 03:53 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: bay area
Posts: 76

My leaves have always seemed to yellow up from when i initially got them, i suppose i should supliment my iron?

the bottom of my plant leaves have always ended up wilted like the nitrogen deficiency, i figured this was just the old leaves going bad, natural cycle and all... i mostly see it on the amazon sword
bmeate is offline  
 
post #4 of 7 (permalink) Old 01-18-2015, 12:08 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: bay area
Posts: 76
dec 18
I added a bunch of java moss around my plastic driftwood base
added 8 bristle nose pleco
added 20 rcs
counted 6 lil baby whitecloud minnows
distrupted the hell out of my substrate rearrangeing all my plants
cleared off a bunch of algae
and my water looked clear as hell
expected amonia/nitrate spike from all the [censored][censored][censored][censored] i stirred up

Dec23 i made an idiot move and added 12 harliquen rasboras and 12 salt and pepper cories during an amonia spike
got a bunch of frogbit, some bigger than frogbit leaves and these lillypad things
waters all clouded
NH 0.25-0.50ppm
NO3 5.0ppm
NO2 0-0.25ppm

Dec 29
5 dead corydoras
Amonia steady at 1ppm with daily water changes
i count five baby white cloud minnows

Jan 8
3 baby white clouds surviving, and then a new smaller one
frogbit growing like crazy
about 5gal water changed a day
amonia steady at 0.5 - 1.0ppm
Nitrate at 10ppm

Jan 10
temp at 77deg
water changes at about 5gal/day
lumpy jeph the white cloud minnow is dead

jan 17
water changes at about 5gal/3day
amonia 0.25 - 0.50ppm
nitrate at 5ppm
I see another two tiny jephs, hes the third generartion of white cloud minnows
havent seen many shrimp lately
repunctured the airpump foam tube in the rear, pump is quiter and air is flowing out great
stirred up all the shrimp, tons of shrimp roaming around
Spotted a number of tiny baby shrimp. saw the minnows/tetras nippin at em
algea is starting to get a lil heavy
may want to get an outlet timer to turn off lights around midday
-also been doing water changes on the kitchen tank, added a heater, temp at min.
-revamped and cleaned up plant mess, also took out the plastic plants

low tech 55gal
no filter, dual t8 bulbs, no ferts - nitrates steady at 10ppm
rasboras, minnows, cories, bn plecos and rcs
bmeate is offline  
post #5 of 7 (permalink) Old 03-12-2015, 08:15 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: bay area
Posts: 76
since januarary... amonia has been steady 0.25ppm and nitrate at 5-10ppm
but i did a water quality test yesterday and both my numbers were at zero...
no amonia, no nitrates,,, no filter!

ive added roottabs since january and i think that cuase plant growth to happen and use up the limited excess nitrate and amonia. also my bubble-wand-foam-tube-thing has been bubbling much better since the one big hole i poked in it has kinda sealed up. now it is lots and lots of little bubblies across the tank

snail population is way down and one night i spotted a huge snail with a huge pointy shell
shrimpy population has boomed to a ridiculous amount
a white cloud minnow has died, a rasbora has died and one rasbora is currently superpale

water is rediculously clear. i was getting a bit of algae a couple weeks ago but there is now near none


tank in front of my buddies window during room construction


.
..
...

tank home

.
..
...
the fish show

.
..
...
the kitten show

low tech 55gal
no filter, dual t8 bulbs, no ferts - nitrates steady at 10ppm
rasboras, minnows, cories, bn plecos and rcs
bmeate is offline  
post #6 of 7 (permalink) Old 12-10-2016, 05:57 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: bay area
Posts: 76
soooo

its been almost 2 years since my last update
and since then i have been traveling for months at a time. come home do a drastic water change over a couple of days then take off again

all but one hengel rasboras has died
all but one salt-n-pepper corydora has died
all but one bn pleco has died
-I added 15 red serpae tetra then immediatly left home for a couple months,
---all but two of them died and then they had a baby ???
down to 1 neon blue tetra
down to 1 white cloud minnow, but i just bought 6 more!
tons of little shrimpys!
tons of malaysian trumpet snails!

okay so about a month ago i bought a new (used) 55gal tank, seems legit
I transfered over my substrate and some of the mulm under it. super messy. none of my fish died in the process!
i had a really nice carpet of dwarf sag in my old tank and after the transfer they no look so good. i would grab and bunch like 5 little dwarf sag plants at a time and shove them in the ground. i hope they start to shoot off in every direction soon

In addition to my airpump & foam distribution tube I also added a water circulation thingy that shoots 145gph. the fish are really really active and seem to like it

water hardness is like 60units (soft) coming out the tap, i learned that today
amonia at 0.5ppm iirc
nitrates at 5ppm iirc




that one plastic piece of wood is being taken over by anubias
i like to wrap wood in java moss and then wrap the java moss in hornroot and anarchis
my bn pleco lives between the fake wood and the panties. funny watching him move around in there. id like to think them panties are a great home for benificial bacteria. shall i move them closer to the stronger cirulation?

low tech 55gal
no filter, dual t8 bulbs, no ferts - nitrates steady at 10ppm
rasboras, minnows, cories, bn plecos and rcs

Last edited by bmeate; 12-10-2016 at 06:08 AM. Reason: add stuff i forgot to add
bmeate is offline  
post #7 of 7 (permalink) Old 02-08-2017, 10:24 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: bay area
Posts: 76
my last surviving pleco was living under the pair of panties for a couple weeks. i would always see him wiggling around in there. then one day i moved the panties a bit during a re-scape and the pleco found a new home. i miss watching those panties quiver.

i left my tank to the feeding care of my mother for a month while i went urban camping. i wonder if she turned the light on and off. the tank water level decrease by about a quarter. the plants are really lush.
amonia - a little over 0.25ppm
nitrates - a little over 5ppm
thats pretty good for walking away from a tank for a month, ya?
thank you for not over feeding the fish, mother

right before i left, SFBAAPS the bay area planted tank club hooked me up with a bunch of clippings, mostly low light, but as far as i can tell the highlight plants are also doing pretty well

my two t8 bulbs have to be like 3 or 4 years old by now. i am going to replace them as soon as convenient

low tech 55gal
no filter, dual t8 bulbs, no ferts - nitrates steady at 10ppm
rasboras, minnows, cories, bn plecos and rcs
bmeate is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome