New Journal ( need some questions answered!!) - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-03-2015, 07:11 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2014
Location: United States
Posts: 38
New Journal ( need some questions answered!!)

Cross post with full from lighting but with all my information.

I purchased the finnex Ray 2, love the slimness of it. While it looks bright enough, I'm afraid it's not enough to grow the ground cover plants (Micranthemum 'Monte Carlo', dwarf baby tears, and dwarf hairgrass). Any par ratings I've found seem to suggest that at around 18" (mines 15" from the light source) that I only have medium light whereas the plants mentioned need high light.

I'm also dealing with brown algae which I hope will be diminished by the new light. I've also begun a full fertilizer regiments, all seachem products.

I don't know how to run my "journal" yet, so here is a little about my setup:

29 Gal 1.5 months old:

Eco-complete base substrate with fluorite sand on top ( to give the baby tears an easier time to root)

2 German blue Rams
5 neon tetras
2 golden Australian killifish
3 corydoras sterbai
6 ghost shrimp (2 now pregnant)

DIY Co2 setup bubbling through a small air stone.
Marineland 30-50 gallon filter (upgrading soon to eheim canister)
Heater
Circulation pump @ 425 gph

Last edited by howardryan12; 01-04-2015 at 03:05 AM. Reason: Better title
howardryan12 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-03-2015, 07:27 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2014
Location: United States
Posts: 38
Now onto the advice and questions

I'm hoping to gather information and insight ( warning, lots of questions to follow):

So, as you can see, all my current information is listed above.

My questions:

1.) I've heard the algae is normal. The light is new as of 3 days ago. Flow is new as of a week. Will I ocntinue to have problems with algae if I'm dosing with the full line of seachem ferts and have the new light?

2.) For 100$, how extensive a co2 kit could I get? I'm getting the sense my ground cover plants need a better co2 injection

3.) does anyone use the api GH/kh test tube and solution? I'm trying to determine what exactly the number of drops translates into in terms of actual hardness.

4.) is my lighting enough for the dense ground cover?

5.) can anyone help me identify my plants that are in the background? http://m.imgur.com/account/howardrya...images/V4Z3Lbt

6.) ph is 7.4. Should it ideally be lower?
howardryan12 is offline  
post #3 of 5 (permalink) Old 01-06-2015, 02:17 AM
Planted Tank Guru
 
Hilde's Avatar
 
PTrader: (1/100%)
Join Date: May 2008
Location: Mableton, GA
Posts: 6,247
Quote:
Originally Posted by howardryan12 View Post
1.) I've heard the algae is normal. The light is new as of 3 days ago. Flow is new as of a week. Will I ocntinue to have problems with algae if I'm dosing with the full line of seachem ferts and have the new light?
Brown algae occurs in some new tanks. It goes away on its own most of the time. Not all algae is bad. Fish like the green algae that grows on the glass.
Quote:
Originally Posted by howardryan12 View Post
2.) For 100$, how extensive a co2 kit could I get?
For $30 you can do a citrus Co2 system. The kits are sold on no ebay links allowed
Hilde is offline  
 
post #4 of 5 (permalink) Old 02-19-2015, 08:00 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2014
Location: United States
Posts: 38
Update~

Tank: 29 Gallon Standard
Filter: Eheim 2217
Filter Media: Eheim Substrate Pro Filter Media, Purigen Bag
Co2: 5Lb tank, regulator, bubble counter, ceramic diffuser
Light: Finnex Ray 2, 30 inch
Substrate: Layer of fluorite sand, carrib-eco complete, topped with ADA Amazonia. Measures 1-3 inches deep.

Fish:
5 Neon Tetra ( Humanely killed 2 of 7 last night, both showing signs of “neon Tetra disease”)
5 Red Cherry Barbs
1 Pea Puffer (New as of 2 days ago)
1 Blue Rams (Female I think)
2 Lyre Tail Killie (pair)
1 Danio (unsure of type, roommate gave it to me)
4 Sterbai Corys
2 ghost shrimp
20 Red Cherry Mix

Plants:
Bylxa Japonica (Qty. 5)
Ludwigia Sp red (Qty. 5)
Monte Carlo (Qty. 1)
DHG belem (Qty. 1)
Pogostemon stellatus (Qty. 3)
Bacopa Green (unknown exactly which) (5 stems)
Amazon Sword (unknown exactly which) (1)
Dwarf Baby Tears

Other:
Seiryu stones (x3)
Malaysian Driftwood (2 branches)
Substrate: Layer of fluorite sand, carrib-eco complete, topped with ADA Amazonia. Measures 1-3 inches deep.
Ferts: Was dosing full line of Seachem Products ( Excel, comprehensive, iron, potassium, nitrogen, phosphorous). Recently switched to using EI index and dry ferts.

I still need to run a basis for my water quality as I’ve only ever tested my tank water.
P.H.- 7.6 W/o Co2, W/ co2 6.6
Amonia- 0
Nitrites- 0
Nitrates- 10-20+ ppm
GH- 4
KH- 4

Started a 13 Gallon in September, realized my ambitions were much bigger, started the 29 gallon in late November.

Fish-Cycled the 29 Gallon using filter media from the 13. Cycled well within a month’s time. Was using a 50 gph filter and seachem dosing at this time. Also had a diy co2 running.

As of the last month I’ve introduced the new (used) ehiem 2217 and pressurized co2 tank as well as EI dry ferts and added the layer of ADA soil. All of this stuff came from a used set up so I wasn’t too worried about the Amazonia leaching very much.

The male blue ram is currently suffering from something. I’ve watched him rub against some of the stones. He seems to have a growth coming from his mouth at this point. Small and white. I can try to add photos later. The female blue ram had a run with cloudy back in December but we were able to clear it up with some melafix in a hospital tank. The hospital tank (which was the 13 gallon) got taken down. I’ve gone ahead and dosed the whole 29 gallon with melafix for the last 3 days, as there is no activated carbon I didn’t see this as being an issue. Waiting to see if there is any progress. Both rams were locally bred. Male Blue Ram has passed, I wasn't able to get the erythromycin in soon enough.

Last piece of information is that I had a lot of plants come and go before I got the c02 up and running so I fear that some of the high nitrates stems from their remains in the soil.

I will be switching my KNo3 to help lower nitrates.

Last edited by howardryan12; 03-04-2015 at 04:56 AM. Reason: Just updating nitrates
howardryan12 is offline  
post #5 of 5 (permalink) Old 03-04-2015, 05:00 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2014
Location: United States
Posts: 38
Tank: 29 Gallon Standard
Filter: Eheim 2217
Filter Media: Eheim Substrate Pro Filter Media, Purigen Bag
Co2: 5Lb tank, regulator, bubble counter, ceramic diffuser
Light: Finnex Ray 2, 30 inch
Substrate: Layer of fluorite sand, carrib-eco complete, topped with ADA Amazonia. Measures 1-3 inches deep.

Fish:
5 Neon Tetra ( Humanely killed 2 of 7 last night, both showing signs of ďneon Tetra diseaseĒ)
5 Red Cherry Barbs
1 Pea Puffer (New as of 2 days ago)
2 Lyre Tail Killie (pair)
1 Danio (unsure of type, roommate gave it to me)
4 Sterbai Corys
2 ghost shrimp
20 Red Cherry Mix

Plants:
Bylxa Japonica (Qty. 5)
Ludwigia Sp red (Qty. 5)
Monte Carlo (Qty. 1)
DHG belem (Qty. 1)
Pogostemon stellatus (Qty. 3)
Bacopa Green (unknown exactly which) (5 stems)
Amazon Sword (unknown exactly which) (1)
Dwarf Baby Tears

Other:
Seiryu stones (x3)
Malaysian Driftwood (2 branches)
Substrate: Layer of fluorite sand, carrib-eco complete, topped with ADA Amazonia. Measures 1-3 inches deep.
Ferts: Was dosing full line of Seachem Products ( Excel, comprehensive, iron, potassium, nitrogen, phosphorous). Recently switched to using EI index and dry ferts. Now using a diy mix, dosing 10 ml every 3 days. 50% WC once a week.

I still need to run a basis for my water quality as Iíve only ever tested my tank water.
P.H.- 7.6 W/o Co2, W/ co2 6.6
Amonia- 0
Nitrites- 0
Nitrates- 10-20+ ppm
GH- 5
KH- 6

Started a 13 Gallon in September, realized my ambitions were much bigger, started the 29 gallon in late November.

Fish-Cycled the 29 Gallon using filter media from the 13. Cycled well within a monthís time. Was using a 50 gph filter and seachem dosing at this time. Also had a diy co2 running.

As of the last month Iíve introduced the new (used) ehiem 2217 and pressurized co2 tank as well as EI dry ferts and added the layer of ADA soil. All of this stuff came from a used set up so I wasnít too worried about the Amazonia leaching very much.

The male blue ram is currently suffering from something. Iíve watched him rub against some of the stones. He seems to have a growth coming from his mouth at this point. Small and white. I can try to add photos later. The female blue ram had a run with cloudy back in December but we were able to clear it up with some melafix in a hospital tank. The hospital tank (which was the 13 gallon) got taken down. Iíve gone ahead and dosed the whole 29 gallon with melafix for the last 3 days, as there is no activated carbon I didnít see this as being an issue. Waiting to see if there is any progress. Both rams were locally bred. Male Blue Ram has passed, I wasn't able to get the erythromycin in soon enough.


I will be switching my KNo3 to help lower nitrates. Nitrates are now under control
howardryan12 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome