50 gal planted - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-29-2008, 11:44 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2008
Location: Australia, Perth
Posts: 5
50 gal planted

tank has been running since feb 2007 with overhead filter and 3 x 20w t8
upgraded to 4 x 39w ho t5 and aqua one cf 1000 canister filter 1/11/2008
am having a slight problem with some type of hair algae which i'm working on with pond balance and manual removal seems to be working
am dosing co2 gas is now stable after a few slight changes after light upgrade
dosing aquasonic hydrogrow tabs weekly

10 cardinals
10 glowlights
6 rummy nose
2 bleeding heart
6 khuli loach
1 yoyo loach
2 dwarf gourami
2 peppermint pleco
20 cherry shrimp


also have 2 x 50 gal reef tanks been running for aprox 5 years.
Attached Thumbnails
Click image for larger version

Name:	DSC01047 - Copy.JPG
Views:	100
Size:	106.1 KB
ID:	10797  

loki65 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-30-2008, 12:06 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
Tank looks great!

Welcome to TPT!





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
post #3 of 4 (permalink) Old 11-30-2008, 01:23 AM
Guest
 
PTrader: (3/100%)
Join Date: May 2008
Posts: 129
I like the driftwood in the middle, interesting piece (is it all one piece or does it just look that way from the front?)
Christine T is offline  
 
post #4 of 4 (permalink) Old 11-30-2008, 02:08 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2008
Location: Australia, Perth
Posts: 5
it's one big piece across the back of the tank and another bit in front of it. am waiting for my lfs to grow out there flame moss then will put some on the bit of wood sitting up high at the back.
loki65 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome