22 Gallon Planted Aquarium - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-29-2008, 09:51 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jun 2008
Posts: 9
22 Gallon Planted Aquarium

Hello everyone

Equipment
85L/22G 2.5FT Aquarium
300W Heater
ViaAqua 230 Canister Filter
T5 3x 24W Lighting
12L ADA Amazonia (Normal) Substrate
I'm new to Planted aquariums so expect me to ask a fair few questions, I hope that people can help me out along my way to creating a planted aquarium. I set up my 22G aquarium at the start of June and it has been coming along alright, few obstacles along the way and plenty more to come I think.

This is what she's looking like at the moment.




Noting special yet but I'm trying to get things started. I've ordered all the parts I need for Co2 and I'll hopefully have that set-up real soon. The water is cloudy because I took the photo the day after I put the ADA substrate in. The plants I have in my aquarium at the moment are Anubias Nana, Anubias Nana Miniature, Blyxa Japonica, Crypt Willisii, Crypt Walkeri, Pogostemon Stellata and Amazon Sword. I just found out that the Pogo needs intense lighting and Co2 to grow and live so I'm going to be removing that. I'm trying to get a hold of Rotala sp. green for the background, but I'm not sure what else to put in the background, if anyone has any suggestions feel free to let me know.

The first problem I'm having at the moment is planting in ADA substrate.
I created a thread in the Substrate forum so go here to help me out.

Another problem I'm having is with the cloudy water. I've had the ADA substrate in the aquarium for 3 days now and it doesn't look like it's clearing up anymore. I didn't get ADA Amazonia II and I was reading that the normal ADA Amazonia (Not II) makes the water a yellowish colour which is what it looks like I have. What's the best way to overcome this?

One more problem is the dust from the ADA substrate on everything (Heater, Drift wood and Plants). What's the best way to get the dust off of everything?

Brock

Last edited by Brockk; 07-07-2008 at 12:39 PM.
Brockk is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-29-2008, 10:08 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2008
Location: Australia
Posts: 6
Hey brock

I am not expert but will try to help you out.................... if u are having problems with cloudy water put some carbon in ur filter and that should clean it up. Another cheap one is a filter wool.
ADA from what i have heard does cloud the water a bit but should clear with water changes.
Also for the dust everywhere just whirl the water around till it all gets of whatever u want it to and settles on the bottom.Other option is to suk it out with a gravel Vac.

HTH

cheers
triumph1921 is offline  
post #3 of 4 (permalink) Old 06-29-2008, 10:28 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jun 2008
Posts: 9
Cheers Triumph, I can't really whirl the water around because it will stir up the ADA and make it really cloudy again. I might get a little paint brush or something and try to brush it off. Hopefully the cloudy water and the yellowy water goes from water changes. I have filter wool in the filter and I put in SeaChem Purigen this morning.

Thanks for your help!
Brock
Brockk is offline  
 
post #4 of 4 (permalink) Old 07-07-2008, 12:39 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jun 2008
Posts: 9
A week later.

Brockk is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome