new planted 2 footer - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-15-2008, 01:52 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: May 2008
Posts: 10
new planted 2 footer

Hi

So I decided to set up a 40L planted tank, made the effort to try and get it going but it was failing and still is miserably, started to move plants around into my bigger tank and everything just seemed t grow better so I picked up a few more plants and filled it up, 40L still kicking on but not very well, will need to work out why, think lighting is big issue and the filtration.

Anyway here is a pic of the 95L, now just need to let it grow



Back row
Val (new)- not sure if I spread this out to much when I planted and the water flow is pushing it over
hygrophillia polysperma (new)
hygrophillia difformis (been in tank for about a month)- this goes behind the rock and round the side fills in the back right corner a treat and I have had to take heaps out as it just grows so much.

Middle
Green leaf plant-(new) not sure what this is just bought it - anyone ID?
Red leaf plant (1 week) not sure what this is again just bought it - ID?. growing roots but colour is very drained think either not enough light or low iron?
Ambulia (1 month) - struggling to grow this one can't actually see if very well in this pic follow the DW to the right hand side and it just visible there sticking up. it is growing now but very fine and delicate.

Left hand side middle to front
Rotala Waliichi (taken from other tank)
in front of DW pink baby tears worried I may have to trim this very often to keep it from being too tall)
right hand side of DW in front of rock didiplis diandra ( from other tank)
front right corner - bacopa of some form I think ( from other tank)
chopper is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-15-2008, 02:18 PM
Planted Tank Guru
 
Chrisinator's Avatar
 
PTrader: (36/100%)
Join Date: Jun 2008
Location: NJ
Posts: 2,202
Whoa! Your tank looks beatiful already! One suggestions, I would fix up the background and sort of clear the wet spots and I would scrub the algae. But, everything looks awesome!
Chrisinator is offline  
post #3 of 3 (permalink) Old 06-15-2008, 03:06 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: May 2008
Posts: 10
yes the background is pretty bad I am going to take it off and re-do it.

the algae on the rock was worse, I just added an SAE and its getting though it.
chopper is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome