10 gallon planted distraction - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 04-30-2014, 07:55 AM Thread Starter
Algae Grower
 
hryder77's Avatar
 
PTrader: (3/100%)
Join Date: May 2012
Location: Fairfield, CA
Posts: 112
10 gallon planted distraction

New tank, new journal, new journey!


Sadly a month ago I had to replace my 11 gallon True Aqua I've had for over a year! It developed a crack on the bottom from a hectic move

Long story short I picked up an aquamaster from my LFS. I really wanted to get rimless curved glass tank from Penn Plaxx, but their a bit pricey for me right now, $100 for the 10g model . hopefully I'll find a used one for sale or something


so lets begin!



I started by draining a 4.5 gallon I had setup as a temporary transfer tank. that tank was actually a nice setup, but I prefer a larger setup for my planted tanks (totally opposite for my reef setups hahaha).

[IMG][/IMG]

I ordered some more aqua soil, ST International AQUA SOIL Enriched Soil . I've actually never heard of this brand so I wanted to give them a try. I looked up the company S.T. International and they seem to produce the ADA amazonia brand. though I can't confirm this 100%.

[IMG][/IMG]
[IMG][/IMG]

then I crushed some mature shrimp balls and spread them on the bottom so the tank can seed fast and generate some good ol' fashioned biological goodness.

[IMG][/IMG]

here it is filled. Still pretty murky.


[IMG][/IMG]

Ordered a second light hanger. I need to tweek the hanging mechanism, but for now it works.

[IMG][/IMG]
[IMG][/IMG]

I also ordered an UpAqua inline co2 diffuser. the 12 / 16mm Hose model fits beautifully on my Finexx PX-360.


[IMG][/IMG]
[IMG][/IMG]


this puppy kicks out some mad CO2 without disturbing any flow! Also the distribution is 90% more efficient. Everything started pearling within an hour! here's the happy plants

[IMG]
[IMG]
[/IMG][/IMG]


Current scape as of today.

re-scape coming soon!

[IMG][/IMG]

Bonus Shrimpy pic

[IMG][/IMG]


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Salty side of things

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hryder77 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-30-2014, 08:20 AM
OVT
Carpe Diem
 
OVT's Avatar
 
PTrader: (144/100%)
Join Date: Nov 2011
Location: NorCal
Posts: 7,432
Pretty nice from 0 to planted. The left side looks like a lot of work. Is that Hydrocolyte Japan?

Interestingly enough, we are somewhat close neighbors and I have the same filter, same atomizer, and even currently unused rimless curved corners 10g that you just made me want to set up again. Sooo, I am shamelessly stealing your ideas .

I am also curious to know how that substrate works out for you. Please keep this journal up.

v3

Courtesy * Integrity * Perseverance * Indominable Spirit * and Self Control
Tenets of TKD
OVT is offline  
post #3 of 13 (permalink) Old 04-30-2014, 09:11 AM
Planted Tank Obsessed
 
Aurie's Avatar
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Corntown, Oregon
Posts: 403
I'm hella jealous of the hydracotle japan carpet you got going on. I've had 1 sprig I've been trying to grow out for almost a year now and I've had 0 luck with it. I have no idea how people get it to grow so fast.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aurie is offline  
 
post #4 of 13 (permalink) Old 05-14-2014, 08:13 PM Thread Starter
Algae Grower
 
hryder77's Avatar
 
PTrader: (3/100%)
Join Date: May 2012
Location: Fairfield, CA
Posts: 112
Quote:
Originally Posted by Aurie View Post
I'm hella jealous of the hydracotle japan carpet you got going on. I've had 1 sprig I've been trying to grow out for almost a year now and I've had 0 luck with it. I have no idea how people get it to grow so fast.
It grows like a weed once established.

What setup are you running?
Do you dose?
Run pressurized co2?
What substrate do you have?
Lighting?

This plant carpets kinda strange. It forms together more like a push than say grass. On several occasions ive pulled an entire mat of this stuff up, moved it, placed it, threw on some rocks as anchors, and it re_rooted.
It never gets so compact that aerobic gases form or anything. Unlike when i uprooted a mat of baby tears😔


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Salty side of things

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hryder77 is offline  
post #5 of 13 (permalink) Old 05-14-2014, 09:01 PM
Planted Tank Obsessed
 
Aurie's Avatar
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Corntown, Oregon
Posts: 403
Quote:
Originally Posted by hryder77 View Post
It grows like a weed once established.

What setup are you running?
Do you dose?
Run pressurized co2?
What substrate do you have?
Lighting?

This plant carpets kinda strange. It forms together more like a push than say grass. On several occasions ive pulled an entire mat of this stuff up, moved it, placed it, threw on some rocks as anchors, and it re_rooted.
It never gets so compact that aerobic gases form or anything. Unlike when i uprooted a mat of baby tears😔
5.5 with occasional excel and t5no coralife light (24 inch) and standard petco black sand and osmocote tabs. I think my problem is my floaters. My salvinia minima is so fast growing I get a tank cover every 4 days and I rip 90 percent out each time. H. Japan has always been a plant I have trouble growing. I'm thinking of putting it in my mini-m in my signature and see if it does well in there instead. Same ferts but higher light

Sent from my SPH-L710 using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aurie is offline  
post #6 of 13 (permalink) Old 05-20-2014, 01:47 AM Thread Starter
Algae Grower
 
hryder77's Avatar
 
PTrader: (3/100%)
Join Date: May 2012
Location: Fairfield, CA
Posts: 112
Quote:
Originally Posted by OVT View Post
Pretty nice from 0 to planted. The left side looks like a lot of work. Is that Hydrocolyte Japan?

Interestingly enough, we are somewhat close neighbors and I have the same filter, same atomizer, and even currently unused rimless curved corners 10g that you just made me want to set up again. Sooo, I am shamelessly stealing your ideas .

I am also curious to know how that substrate works out for you. Please keep this journal up.

v3
Oooh I'm jealous! I'd love to get my hands on a reasonable priced curved corner tank! Been scouting craigslist since the bay area has ALLOT of hobbyist, especially ADA enthusiast.

the Hydro was actually the easiest it moves in one big mass haha. I've always had the most trouble re-planting rotalia! They like to uproot and float around the tank. Annoying little buggers lol


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Salty side of things

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hryder77 is offline  
post #7 of 13 (permalink) Old 05-20-2014, 02:04 AM Thread Starter
Algae Grower
 
hryder77's Avatar
 
PTrader: (3/100%)
Join Date: May 2012
Location: Fairfield, CA
Posts: 112
This weekend I lost my purple apple snail

I hadn't seen him in weeks. This weekend he emerged but was hanging out of the water for two days straight! His shell was full of holes so I knew something was wrong. I checked the other snails and found no holes on their shells.

Sunday I found him bottom up. Not entirely sure what went wrong.

I took a reading nitrates 0 ammonia 0, phosphates 0 PH 7.0 (maybe this was the problem). I don't have a GH or calcium test kit so I can't really know what exactly went wrong. I always top off and do water changes with RO water so maybe the RO water is stripped of some kind of essential nutrient? Just guesses really

All other inhabitants are happy, eating, and swimming around. I think I'll order some calcium enriched foods so that at least my shrimp stay healthy and happy.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Salty side of things

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hryder77 is offline  
post #8 of 13 (permalink) Old 05-20-2014, 06:39 AM
Planted Tank Obsessed
 
Aurie's Avatar
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Corntown, Oregon
Posts: 403
My apple snail recently died and he had a lot of pits in his shell as well. I live in Oregon and we tend to have VERY soft water so I could understand the pits. I leave all "smooshed" pond snails and other dead snail shells in my aquarium (mainly due to not being able to suck them up) so my hardness can raise up a little. Not sure why he passed but I have a strange feeling it was my assassin snails.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aurie is offline  
post #9 of 13 (permalink) Old 05-20-2014, 09:06 PM Thread Starter
Algae Grower
 
hryder77's Avatar
 
PTrader: (3/100%)
Join Date: May 2012
Location: Fairfield, CA
Posts: 112
Quote:
Originally Posted by Aurie View Post
My apple snail recently died and he had a lot of pits in his shell as well. I live in Oregon and we tend to have VERY soft water so I could understand the pits. I leave all "smooshed" pond snails and other dead snail shells in my aquarium (mainly due to not being able to suck them up) so my hardness can raise up a little. Not sure why he passed but I have a strange feeling it was my assassin snails.
hmm sounds about the same here. I've actually never had luck with apple snails except in my pond which I use de-chlorinated tap. so who knows


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Salty side of things

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hryder77 is offline  
post #10 of 13 (permalink) Old 06-09-2014, 09:37 PM Thread Starter
Algae Grower
 
hryder77's Avatar
 
PTrader: (3/100%)
Join Date: May 2012
Location: Fairfield, CA
Posts: 112
Quote:
Originally Posted by Aurie View Post
5.5 with occasional excel and t5no coralife light (24 inch) and standard petco black sand and osmocote tabs. I think my problem is my floaters. My salvinia minima is so fast growing I get a tank cover every 4 days and I rip 90 percent out each time. H. Japan has always been a plant I have trouble growing. I'm thinking of putting it in my mini-m in my signature and see if it does well in there instead. Same ferts but higher light

Sent from my SPH-L710 using Tapatalk
sorry for the belated reply.

I definitely agree with you on your floaters. H.Japan is a med-high light plant, so if there's shadowing that would make it hard to grow in a thick bush.

The other thing I'd suggest is a substrate upgrade to at least fluorite if not Mr.aqua shrimp soil (very affordable alternative to the ADA brand)

Pressurized CO2 is another must if you want it to carpet. I've put H.Japan in non CO2 tanks w/ good lighting but they always just grow up never out.

generally the rule with most carpet plants are good lighting+pressurized CO2+ nutrient rich substrate+filtration/flow= best results.
Though,like much in this hobby, there's exceptions to the rules.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Salty side of things

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hryder77 is offline  
post #11 of 13 (permalink) Old 06-09-2014, 09:56 PM
Planted Tank Enthusiast
 
mistuhmarc's Avatar
 
PTrader: (18/100%)
Join Date: Oct 2013
Location: Virginia
Posts: 795
I have no problem growing hydrocotyle o: When I used to have a gigantic carpet of it, I was finding myself trimming it just as much as I'd have to trim my glosso...It was almost a weed.

Software Developer~ |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mistuhmarc is offline  
post #12 of 13 (permalink) Old 06-21-2014, 06:17 AM Thread Starter
Algae Grower
 
hryder77's Avatar
 
PTrader: (3/100%)
Join Date: May 2012
Location: Fairfield, CA
Posts: 112
Wink NEW Scape! warning: loaded with pics

Now that I have the summer off from college I had time to finally play around with my tank.


I've been wanting to do a scape using sand and aqua soil. Still working on it, but so far so good.

[IMG][/IMG]
[IMG][/IMG]

I dusted off some old scape rocks. used them to keep the sand and soil separate, and also make a natural looking sand path.

[IMG][/IMG]



Here's some of the inhabitants doing their thing


[IMG][/IMG]
[IMG][/IMG]
[IMG][/IMG]

Lately my moss keeps getting BBA. I'll have to keep up with a regular h202 dosing so it doesn't spread.

Anyway more to come!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Salty side of things

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hryder77 is offline  
post #13 of 13 (permalink) Old 10-21-2014, 10:05 PM Thread Starter
Algae Grower
 
hryder77's Avatar
 
PTrader: (3/100%)
Join Date: May 2012
Location: Fairfield, CA
Posts: 112
Update earthquake damage and changes

Hi all! It been awhile since I updated this post.

to make a long update short I lost this tank in the napa quake about a month or so ago. Fell over shattered and I lost my breeding CPD pair.

Since then We've moved out of Napa(not because of the earthquake) and I've setup a new tank from what was left over after the damages.
None of us were hurt just lost allot of glassware.

unfortunately I don't have any pictures of the damages to my tank.

From what was left I setup a 3 gallon tank. It was my old reef tank which I took apart and converted to freshwater.

[IMG][/IMG]

follow my current setup here: https://www.plantedtank.net/forums/sh...69#post6852369


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Salty side of things

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hryder77 is offline  
Reply

Tags
aquasoil, cherry shrimp 10 gallon, co2, finnex ray 2, ramshorn

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome