Advice,help, and tip welcomed. New 55gal planted tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-20-2014, 08:17 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Dalton, GA
Posts: 3
Advice,help, and tip welcomed. New 55gal planted tank

Hi, i just got back into the hobby and i decided to start with a 55gal dirted planted tank.

setup/equipment:
55gal standard built aquarium
odyssey 4x54watt HO T5 lights w/timer
fluval submersible heater
cheap HOB filter rated for up to 75gal tanks
Aqueon circulation pump
DIY Co2 (1-2 bubbles a sec)
substrate: mineralized soil and clay mixture (1in) , gravel cap (1in) little deeper toward the back to create a slope (also dolomite and potash sprinkled below)

i think that covers my setup pretty well, because i figured that was high lightening im also dosing flourish excel lightly one capful a day during middle of the light schedule. i run the lights for 8hrs for now but if algae starts to become an issue i plan to dial it back to 6hrs.

Plants so far: (plants all came in for planted aquarium central)
combomba green and cobomba purple (about 30 stems)
anubias nana (2)
tiger lily bulb (1)
echinodorus kleiner prinz(type of sword) (1)
pygmy chain sword (3 pots) broken up and spread out a bit
cryptocoryne wendtii (1 pot) i broke it up into 4
cryptocoryne balansae (3)
will most likely be adding some jungle val

im on day 2 of the new tank and dont plan on adding any fish until maybe day 6 if i can stay patient lol. i did a water test today and the PH is 6.8 and ammonia, nitrite, and nitrate is zero.

anyways i have done alot of research before starting up this tank but i know ive still got lots to learn which is why i started up the thread. i welcome advice, tips, and any other helpful comments you might have. thank you.
AquaPhil is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-20-2014, 08:38 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Dalton, GA
Posts: 3
day 1 and Day 2

DAY 1 went better then expected, after setting everything up and filling the tank i was expecting to have to do lots of water changes but i didnt have to do a single one. i have decided to do water changes every other day for the first week maybe two weeks just to add extra nutrients to the water but so far so good.

the plants i ordered from planted aquarium central came in very good condition, i ordered them on mon and they came in on wed.

http://i59.tinypic.com/2hzttv6.jpg picture of day one setup.

i was pretty shocked that i didnt have to do a water change, is it bad that i didnt do one?

DAY 2 no changes other then ive noticed some pearling? from the roots/base of alot of the plants. a few leaves of the sword was also pearling?

the reason i put pearling with a quesion mark is cause it was a steady flow of tiny bubbles from numerous plants however i am expecting melt since newly planted, also not sure if pearling is the correct term. is it a good/bad sign i am not sure. ive seen videos of pearling and it usually comes from the leaves not the base of the plants so im not quite sure how to take it hehe looking cool either way i suppose. sorry if im confusing you here, im just not sure what to make of it. any advice as to if its a sign my plants are doing well or if its just normal and no indication either way would help and be much appreciated.

Last edited by AquaPhil; 03-20-2014 at 08:49 PM. Reason: added to posst.
AquaPhil is offline  
post #3 of 5 (permalink) Old 03-20-2014, 11:24 PM
Planted Tank Enthusiast
 
rdmustang1's Avatar
 
PTrader: (8/100%)
Join Date: Oct 2013
Location: DFW, TX
Posts: 537
Why are you worries about water changes so early on? Some people say twice a week for the first couple months but I've never heard anyone say every day.

I recommend checking out fishless cycling. It's requires waiting longer before initially adding fish but it's safer for the fish but let's you add more fish at once rather than waiting for fish to cycle the tank.

[
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
]
rdmustang1 is offline  
 
post #4 of 5 (permalink) Old 03-21-2014, 12:11 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Dalton, GA
Posts: 3
heya mustang thanks for your input, actually the dirt and plants cycle the tank. the dirt usually tends to release alot of ammonia into the water when it is first started which actually jump starts the tank when it come to growing your beneficial bacteria and can also be dangerous for fish because you can get ammonia spikes for the first two weeks or so.
AquaPhil is offline  
post #5 of 5 (permalink) Old 03-22-2014, 01:40 AM
Planted Tank Guru
 
Hilde's Avatar
 
PTrader: (1/100%)
Join Date: May 2008
Location: Mableton, GA
Posts: 6,247
Quote:
Originally Posted by AquaPhil View Post
i decided to start with a 55gal dirted planted tank.

setup/equipment:
55gal standard built aquarium
odyssey 4x54watt HO T5 lights w/timer
DIY Co2 (1-2 bubbles a sec)
substrate: mineralized soil and clay mixture
Seems you put a lot of work into this. Thus don't understand why you have plants which have low requirements. I don't understand why you haven't tried some ludwiga which would do well in your set up and add color.
Hilde is offline  
Reply

Tags
begeinner, dirt tank, planted aquarium

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome