Eheim Aquastyle Nano 9 (new here) - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 03-20-2014, 02:07 AM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2014
Location: Eureka, CA
Posts: 10
Eheim Aquastyle Nano 9 (new here)

Hey there gang, been lurking for a bit and I figured it was time to get the ball rolling. After doing some research I settled on the Aquastyle 9. I just about pulled the trigger on a Mr. Aqua 11.4 gallon, but I am very new to this and I wanted to start with an all-in-one tank and go from there.

Anyway, the tank is cycling right now. I haven't added anything to the water aside from conditioner. Right now I have the light on a 8 hour cycle. Any pointers would be great, I am excited to get some life in here, shrimp, fish and snails. But I also want to give the tank some time to properly cycle. Any feedback is appreciated.










The water is a little cloudy right now but I expect that for a day or so. I wont be doing Co2 just yet, but I imagine in the future I will implement some type of Paintball system. I haven't done a aquarium since I was 10 (30 now) and I haven't ever had live plants. This is a wonderful site and I look forward to learning more.
BenjaminCA is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-20-2014, 04:37 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: Canada
Posts: 141
Looking good like the aquarium dimensions and that light.
WANNABE_LIMNOLOGY is offline  
post #3 of 12 (permalink) Old 03-20-2014, 04:48 AM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2014
Location: Eureka, CA
Posts: 10
Is there anything I'm missing? I'm going by web based research here for the most part. Hopefully I'm on the right path.


Sent from my iPhone using Tapatalk
BenjaminCA is offline  
 
post #4 of 12 (permalink) Old 03-20-2014, 11:11 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2014
Location: Eureka, CA
Posts: 10


The water is starting to clear up, a few more days then test / then fish!
BenjaminCA is offline  
post #5 of 12 (permalink) Old 03-20-2014, 11:26 PM
Algae Grower
 
Pakman's Avatar
 
PTrader: (3/100%)
Join Date: Nov 2013
Location: Bay Area, NorCal
Posts: 122
Nice tank... are you going through a fishless cycle, or are you planning on getting some very hearty fish. If you are doing fishless, you should check out:

https://www.plantedtank.net/forums/sh...fishless+cycle

I would recommend fishless rather than stressing out fish.

If you are cycling with fish, you should find very hearty fish. Danios maybe?

Also, if you are going to do shrimp, you'll need some sort of cover for the filter inlet to make sure small shrimp con't get sucked into the filter... a fine mesh of some sort maybe? What are your water parameters now?
Pakman is offline  
post #6 of 12 (permalink) Old 03-21-2014, 02:49 AM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2014
Location: Eureka, CA
Posts: 10
Yes on the fish-less cycle right now. I haven't checked the water yet, I am waiting in the kit to arrive plus I am just letting it run. There is a fine sponge on the front of the filter before the intake, do I need more than that? Thanks for the feedback I'll check the thread you posted.


Sent from my iPhone using Tapatalk
BenjaminCA is offline  
post #7 of 12 (permalink) Old 03-21-2014, 03:30 AM
Algae Grower
 
Pakman's Avatar
 
PTrader: (3/100%)
Join Date: Nov 2013
Location: Bay Area, NorCal
Posts: 122
I would not add fish until you check the parameters. The sponge is still inside the filter, it would be OK for juvi shrimp, but if ever have babies, you will probably want to put something in front of the filter..

Taptalk via mobile phone, watch out for spelling errors. ;-)
Pakman is offline  
post #8 of 12 (permalink) Old 03-21-2014, 03:47 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: USA
Posts: 30
Quote:
Originally Posted by Pakman View Post
I would not add fish until you check the parameters. The sponge is still inside the filter, it would be OK for juvi shrimp, but if ever have babies, you will probably want to put something in front of the filter..

Taptalk via mobile phone, watch out for spelling errors. ;-)
I used that filter prior to upgrading to an Eheim 2215 (with 2217 impeller). It was an okay filter, but not the best once fully planted. It just doesn't create enough flow and I ended up with many areas with no flow. This translates to algae growth in the long run.

The filter itself is not a problem for baby shrimps. Initially bought 3 red cherry shrimps and by the end of the third month, I had over 20 of them. In fact, I had baby fishes as well and the filter was safe for them.

The one problem I had with the filter is that there is a small space at the corner where the filter meets the glass. I lost 3 cardinal tetras because they got stuck back there and couldn't get out. I would use a small amount of filter floss and so that you closed off the opening from the bottom up. Otherwise, you may lose a few small fishes there.
PeacockGoby is offline  
post #9 of 12 (permalink) Old 04-24-2014, 11:29 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2014
Location: Eureka, CA
Posts: 10


Tank is doing great, since adding Co2 the plants are reacting well. Getting some stringy dark colored algae though.


Sent from my iPhone using Tapatalk
BenjaminCA is offline  
post #10 of 12 (permalink) Old 04-25-2014, 12:30 AM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: San Diego
Posts: 607
Are you dosing any ferts? I would recommend pps pro by GLA awesome stuff.

Sent from my SM-G900T using Tapatalk
Agent69 is offline  
post #11 of 12 (permalink) Old 04-25-2014, 04:06 AM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2014
Location: Eureka, CA
Posts: 10
You think that would help with the algae? I'll look up the PPS pro.


Sent from my iPhone using Tapatalk
BenjaminCA is offline  
post #12 of 12 (permalink) Old 04-25-2014, 05:51 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
Dosing ferts helps indirectly with algae, as it helps the plants. Healthy plants discourages algae.

To actually kill the algae, I'd pick up a bottle of Seachem's Excel. Go easy with it if you want shrimp in this tank, though. Alternatively, you could use a syringe or eyedropper and squirt some hydrogen peroxide on the algae. H2O2 just breaks down to simple water and oxygen when added to water.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome