Replanted 10 gallon - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-23-2008, 11:06 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2008
Location: North Carolina
Posts: 16
Replanted 10 gallon

I just recently replanted this 10 gallon tank. The tank was first planted in October of 2007, but I did not like the aquascaping. It also had slate as rocks, which I now replaced with driftwood and river rocks. The water in the pictures looks like its cloudy, buts its not. It is a poor quality camera. Water changes are done weekly. The tank is stocked with 9 neon tetras and an oto.

Could someone please help identify the plant inbetween the river rocks. It is some type of anubias, but I am not sure which.



ZJGMoparman is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome