First Tank- 2ft Planted - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-12-2007, 09:24 AM Thread Starter
jmw
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2007
Location: Australia
Posts: 12
First Tank- 2ft Planted

Hi people,

I would like to share with you my first ever tank! Its a 2ft, 16gallon tropical. Its been up and running now for about 6months. I started out with 3 Mollies for the purpose of cycling the tank and just a few fast growing plants which shortly after were pulled because they grew too big!

After cycling was finished and having spent numerous hours browsing thru my local FS, i decided i wanted Cardinal Tetras, Harlequain Rasboras, Head and tail light Tetras and Rams. I introduced these species slowly over about 2 months along with a plant or two every so often. The fish are great, never lost one, but plants have come and gone!!

So at present i believe i have (may be wrong because i struggle matching names to plants) Swords, Java Fern, Java Moss, Dwarf Blyxa, Cofee Anubias, Hygrophillia Corymbosa, and some Crypts.

My latest upgrades were switching to a twin 18watt light system and DIY CO2 and Ferts, all of which have seen a good improvement in plant growth.
I bought the Dupla Omega Yeast CO2 Reactor, mainly because it included a nice little powerhead and venturi to dissolve the CO2.

The mixture it came with last only a tad past a week . . . a bit disapointing. I then scrapped the 1litre dupla bottle for a 2L soda bottle and my own mixture. It ran for two days before i tipped the mixture and started over, as it was producing too much CO2 for my small tank according to the Ph Kh relationship. Just tonight i have made a new batch with a smaller a amount of yeast, hopefully it produces a lot less than the first batch as im aiming for 15-20ppm.

Heres some more details;

Tank: 2Ft 16g
Substrate: Mixture of freshwater sand & plain gravel
Filtration: 2x Internal filters @ 1100 LPH
Lighting: Heto AL24" Twin 18W (36w)- 1x Philips Aquasky, 1x Aqua Relle
CO2: DIY Yeast Reactor with Dupla Powerhead & Eheim venturi.
Ferts: Flourish Comprehensive ( once a week at present)
Water Changes: 8L/ week
Plants: As above
Fish: As above

So heres some pics, sorry about the quality! Any suggestions or comments appreciated! Cheers, jmw
Attached Thumbnails
Click image for larger version

Name:	IMG_0455[1].jpg
Views:	150
Size:	99.5 KB
ID:	4972  

Click image for larger version

Name:	IMG_0459[1].jpg
Views:	98
Size:	90.9 KB
ID:	4973  

Click image for larger version

Name:	IMG_0461[1].jpg
Views:	68
Size:	67.3 KB
ID:	4974  

jmw is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-12-2007, 09:36 AM
Wannabe Guru
 
dekstr's Avatar
 
PTrader: (2/100%)
Join Date: Oct 2007
Location: Ontario, Canada
Posts: 1,168
Hey jmv,

Welcome to plantedtank.net!

Your tank looks really good! A lot better than my first one a couple months ago!

The tank looks really neat with tons of plants.
dekstr is offline  
post #3 of 7 (permalink) Old 12-12-2007, 10:13 AM Thread Starter
jmw
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2007
Location: Australia
Posts: 12
Cheers mate! I have looked through heaps of tank photos within this site and come up with a combination of what I think looks good- driftwood foreground, as well as rocks with Java Fern Attatched, grasses foreground and taller plants towards the back. That Sword in the right hand side is beginning to hide that filter well!

What other plants would go well with my tank do you think? I have some more space in the right hand side (two small dwarf swords have been eaten by snails
jmw is offline  
 
post #4 of 7 (permalink) Old 12-13-2007, 12:03 AM
Planted Tank Guru
 
ikuzo's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2006
Location: Indonesia
Posts: 2,146
Send a message via Yahoo to ikuzo
hey, you're from Australia!!
i'd move the blyxa to the back right and replace them with hairgrass, but that's just me.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ikuzo is offline  
post #5 of 7 (permalink) Old 12-13-2007, 06:26 AM
Algae Grower
 
SOLOMON's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2006
Location: Sydney, Australia
Posts: 41
Looks like a great first tank! What part of Australia are you from?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
color="YellowGreen">-
Australian Aquatic Plant Forum
SOLOMON is offline  
post #6 of 7 (permalink) Old 12-13-2007, 06:49 AM Thread Starter
jmw
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2007
Location: Australia
Posts: 12
Good old Adelaide mate or Radelaide as they say. I have really developed in interest in plant/fish aquariums and i think its great being able to solve problems and so forth on this forum. Top resource for sure!

Just about to go out and get some additonal plants now
jmw is offline  
post #7 of 7 (permalink) Old 12-13-2007, 06:52 AM Thread Starter
jmw
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2007
Location: Australia
Posts: 12
Quote:
Originally Posted by ikuzo View Post
hey, you're from Australia!!
i'd move the blyxa to the back right and replace them with hairgrass, but that's just me.
Im going to going to buy some Hairgrass tonight if my local FS has
jmw is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome