My tank pics - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-01-2007, 03:54 AM Thread Starter
 
PTrader: (15/100%)
Join Date: Jun 2007
Posts: 687
My tank pics

46 gallon bowfront
eco substrate
anubias
repends(my fav)
japonica
baby tears(my fav)
x-mass
ect

bunch of stones and driftwood and caves under too wood for the fish to hide or bask in teh shade

Im still fighting algae

Last edited by cleekdafish; 12-07-2007 at 11:52 PM.
cleekdafish is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-01-2007, 03:58 AM Thread Starter
 
PTrader: (15/100%)
Join Date: Jun 2007
Posts: 687
im trying to make it woody/rocky and a natural enviroment

Last edited by cleekdafish; 12-07-2007 at 11:52 PM.
cleekdafish is offline  
post #3 of 7 (permalink) Old 12-01-2007, 04:03 AM Thread Starter
 
PTrader: (15/100%)
Join Date: Jun 2007
Posts: 687

Last edited by cleekdafish; 12-07-2007 at 11:52 PM.
cleekdafish is offline  
 
post #4 of 7 (permalink) Old 12-01-2007, 04:08 AM Thread Starter
 
PTrader: (15/100%)
Join Date: Jun 2007
Posts: 687

Last edited by cleekdafish; 12-07-2007 at 11:52 PM.
cleekdafish is offline  
post #5 of 7 (permalink) Old 12-01-2007, 04:09 AM
Planted Member
 
Are-Jay's Avatar
 
PTrader: (27/100%)
Join Date: May 2007
Location: SFS, California
Posts: 150
I REALLY like your tank! The placement of your plants and the piece of driftwood are great! How old is the tank?



Are-Jay
Are-Jay is offline  
post #6 of 7 (permalink) Old 12-01-2007, 04:52 AM
Planted Tank Guru
 
ikuzo's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2006
Location: Indonesia
Posts: 2,146
Send a message via Yahoo to ikuzo
nice combination of wood and rock. that's a lot of algae you have there but you seem not to worry about it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ikuzo is offline  
post #7 of 7 (permalink) Old 12-01-2007, 05:12 AM Thread Starter
 
PTrader: (15/100%)
Join Date: Jun 2007
Posts: 687
its like 4 months old....ya have lots of algae....I had 2.5 wpg now i have cut it down to 1.3 wpg and 8hrs than 9 hrs...hopefully it will clear up
cleekdafish is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome