first tank, 2nd attempt - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-01-2007, 06:28 AM Thread Starter
 
PTrader: (2/100%)
Join Date: Aug 2007
Posts: 30
first tank, 2nd attempt

well, my first attempt at a planted tank was a year and a half ago with a 5 gallon. i didn't do any research and just had a low light tank that i dosed excel and kent micros with because this store owner told me to. i think i threw in random plants including java fern, anubias, and hairgrass. of course the hairgrass died really quickly in plain gravel and low light setup. the java fern and anubias survived and the java fern grew over time from a 4-6 leaf rhizome to a pretty big clump(see pic). this setup grew for a little more than a year. i never did waterchanges, so i guess the nutrient buildup from flakes gave some macros that the plants needed. Then i forgot for what reason, i did a 100 percent wc that took out all the nutrients. This was not so smart, and all the java fern showed potassium deficiency, and just died off. heres the tanks a few months before that happened.
This image has been resized. Click this bar to view the full image. The original image is sized 800x600.

so over the summer i did some research and got all the things i needed and gave it another shot. after a few months, it looks like this.

This image has been resized. Click this bar to view the full image. The original image is sized 800x600.

it's still growing out, and i haven't even done a trim yet. i plan to let the HM grow tall, about 2/3 the height of the tank? heres a few more random shots i did.

This image has been resized. Click this bar to view the full image. The original image is sized 800x600.
This image has been resized. Click this bar to view the full image. The original image is sized 800x600.

o and the 2.5 gallon i set up for the RCSs that were getting poisoned in the 10g

This image has been resized. Click this bar to view the full image. The original image is sized 800x600.

10 gallon specs:

temp: no heater, my room has a pretty constant temp around 76.
ferts: homemade macros, flourish (replaced Plantex-CSM+b with this because plantex doesn't have calcium?), green brighty step-2 and light, flourish excel.
lights: ahs supply 2x13 or was it 2 1x13, forgot which one i got. and a standard all glass 15w aquarium hood. adds up to 4.1 wpg. 8 hours a day
co2: pressurized 10lb with milwaukee reg. , rhinox 1000 diffuser <--im pretty sure it's the 1000 one, i forgot. got it from epicfish
decorations: manzanita dw , took out seiryu stones from AFA
wc: weekly 50%
fauna: 5 amanos, 1 badis, 2 koulis
substrate: aquasoil amazonia II 6L
filtration: aquaclear20....2 of the white foam things, 1 carbon pack (i dont normally use this but am trying this for the surface film), 1 piece of coral for biomedia/ hardening water
plants: HC, HM, Rotala sp. green., Riccia fluitan, ummmm what's that plant called. the one that has a leaf shape like a lotus but is very tiny, got a small portion for free from thilo on sfbaaps
temporary plants: fissiden, stringy moss, glossos
umm.....whatelse? hetchhetchy water <--dunno how to spell, too lazy to look up
it's really soft water, i throw in a small piece of coral in the HOB

i might remove the DW, iono. i have a few more pieces that aren't as nice or are too big. i can break them up into tinier pieces. any comments on the DW in the 10g, how to place it or anything?

comment/ criticize it all you want
kiwik is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-01-2007, 06:28 AM Thread Starter
 
PTrader: (2/100%)
Join Date: Aug 2007
Posts: 30
i changed the hardscape a little yesterday

any comments or suggestions?
kiwik is offline  
post #3 of 8 (permalink) Old 11-01-2007, 06:46 AM
Wannabe Guru
 
mpodolan's Avatar
 
PTrader: (60/100%)
Join Date: Mar 2007
Location: Lenox, MI
Posts: 1,484
Looks like it has potential to me. Your plants seem to be growing well (nice job with the HC!). Maybe try to move the hardscape a little off-center, but other than that, I like it!
PS What are your homemade macros?

Mike


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mpodolan is offline  
 
post #4 of 8 (permalink) Old 11-01-2007, 07:34 AM
Planted Tank Guru
 
jaidexl's Avatar
 
PTrader: (42/100%)
Join Date: Sep 2006
Location: 33919
Posts: 3,500
Very nice job on the recent rescape, big improvement IMO. That hardscape in the 2.5 has some huge potential. Nice work, you did good research. If you hack that HM down every once in a while, like you're giving it a haircut to about 2" high, it will get thicker and more robust looking, I know you like it tall but I think that would make a nice look too, and it always grows tall again.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jaidexl is offline  
post #5 of 8 (permalink) Old 11-01-2007, 01:57 PM Thread Starter
 
PTrader: (2/100%)
Join Date: Aug 2007
Posts: 30
mpodolan, thanks. i got the macros recipe from a person from APC. http://aquaria.net/articles/plants/fertsols/

jaidexl. thanks for the advice. i will do that soon when i have time.
kiwik is offline  
post #6 of 8 (permalink) Old 11-02-2007, 01:55 AM
HC 'Cuba' Guru
 
CmLaracy's Avatar
 
PTrader: (21/100%)
Join Date: Jan 2007
Location: Brooklyn, NY
Posts: 1,886
The new hardscape is 100x nicer! good work all around! keep it up, subscribed!
CmLaracy is offline  
post #7 of 8 (permalink) Old 11-02-2007, 02:07 AM Thread Starter
 
PTrader: (2/100%)
Join Date: Aug 2007
Posts: 30
CmLaracy, thanks!

today i got 12 more amano shrimps and added them to the tank. then i fell asleep. sophmore year is giving me a headache, 2 math classes and too many clubs.

Last edited by kiwik; 11-02-2007 at 08:13 AM.
kiwik is offline  
post #8 of 8 (permalink) Old 11-23-2007, 08:23 AM Thread Starter
 
PTrader: (2/100%)
Join Date: Aug 2007
Posts: 30
hmm....must have slipped my mind to update a lil. well a week or two ago i found a leak in the tank and had to take everything out and put it in a new tank. the tank was cloudy the whole week after i replaced the tank. everythings pretty much the same now, but i was sooooo mad in the beginning when replacing the tank was not as easy as it sounded. nothing's died, and nothing's been added. dun feel like pic update cuz the HC is a mess and not really growing in yet.
kiwik is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome