First attempt at Aquascape! 64Litre Low-Tech - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-12-2014, 11:06 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: London, England
Posts: 312
First attempt at Aquascape! 64Litre Low-Tech

As the title suggests this is my first attempt at an aquascape. I've never even had any live plants so I'm heading straight for the deep end in a heavily planted tank! Its a 64 litre bowfront with an eheim eco pro 130 filter (Overkill I know), also have a hydor inline heater to install. So far all I have in the tank is some driftwood covered in java moss, some annoying white fungus and some random unnamed grass plants (Maybe dwarf sag) that I regret buying as I don't know what they are. During this week I shall be adding:
Elodea Densa
Aponogeton Crispus
Eleocharis Parvulus
Amazon Sword
Bacopa Monnerii
Twisted Vallisneria
Sagittaria Natans
Rotalla Indica, and various other foreground plants that knowing my luck with fish related things will most likely die/go wrong anyway! I'm using Seachems flourite black sand/grit, I know some of these plants require co2, but I'll give it a go anyway. I have no idea how bright my light is, all I know it is a LED as pets at home (Not sure if I'm allowed to say that?) didn't say in the booklet. Tank contains 11 (unfortunately it looks soon to be fewer) neon tetras, 4 endlers, 4 cherry shrimp, a hill stream loach (that I wasn't told the requirements before I bought it,) 1 assassin snail and various intruders. Sorry for the long post! I will keep posting pictures of the progress! Thanks for reading!.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-12-23-54-14-1.jpg
Views:	48
Size:	60.3 KB
ID:	259121  

AshNeon93 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-15-2014, 11:29 AM Thread Starter
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: London, England
Posts: 312
Update

Done a rescape, wasnt happy with the first one, plus one of the bits of wood smelt like sewers so i removed it. Added all the plants, all from Plantsalive.net (Dont know if thats allowed) completely soaked my bedroom as I knocked over the bucket twice! There all planted very messily, its harder then it looks to plant! Can anyone tell me whats going on with this plant after I trimmed it?, picture will be below. Sorry for the background didn't realise it was falling off!. Critique please!
Attached Thumbnails
Click image for larger version

Name:	IMG_20140115_121437.jpg
Views:	40
Size:	139.7 KB
ID:	260482  

Click image for larger version

Name:	Screenshot_2014-01-15-12-13-51-1.jpg
Views:	34
Size:	41.9 KB
ID:	260498  

Click image for larger version

Name:	Screenshot_2014-01-15-12-13-35-1.jpg
Views:	36
Size:	107.8 KB
ID:	260506  

Click image for larger version

Name:	Screenshot_2014-01-15-12-13-46-1.jpg
Views:	33
Size:	107.6 KB
ID:	260514  

AshNeon93 is offline  
Reply

Tags
lowtech, newbie

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome